Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox not working at new location!


  • Please log in to reply

#1
mrblue

mrblue

    Member

  • Member
  • PipPipPip
  • 125 posts
This is a weird one....

I'e been using firefox happily for a few months when my IE8 started playing up. I subscribe to Virgin Media broadband here.

I have another house where I have just this morning had AOL Broadband installed, and managed to get the Netgear router working. IE8 works, and Opera works, but when i try to run Firefox I get an error message "403 Access Denied".

I've just come back to my original location, with the Virgin Media Broadband, and Firefox is absolutely fine!!

So why is Firefox fine here, using Virgin Media Broadband, and not working at a new location using AOL? Opera and IE8 work at both locations.

Cheers in advance....
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Firefox is probably trying to use a proxy server as the first thing it does when you put it on a computer is import everything it can from Internet Explorer, including any proxy server settings. Turning this off on Internet Explorer doesn't automatically change it on Firefox. Proxy servers are used by ISPs (Virgin have one) that block all traffic that isn't generated on the Virgin network.

Firefox proxy setting lives under the Tools Menu -> Options -> Advanced -> Network -> "Configure how Firefox connects to the Internet" settings button.
  • 0

#3
mrblue

mrblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts
That was the answer!! I went to the settings you suggested, and amended it to "automatically detect settings for this network" and re-started Firefox. All is perfect now.

Thank you very much indeed Neil.

Blue
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP