Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP not loading personal preferences


  • Please log in to reply

#1
toriii

toriii

    New Member

  • Member
  • Pip
  • 1 posts
First, thank you for looking at my post!!! :)

My computer loads fine, no glitch in the start up at all. However, when it tries to load my preferences this is all I get:

“loading personal preferences”, then immediately “saving preferences” and “logging off


It will not go any farther, it just stops there then if I click it states the above again. I have tried safe mode, "the hidden user," but I get the same thing everytime.

Please give me any advice you have!

Thanks in advance,

~Tori :)
  • 0

Advertisements


#2
DragonMaster Jay

DragonMaster Jay

    Member

  • Banned
  • PipPipPip
  • 826 posts
Seems like you have a log on / log off loop.

Check these threads: http://www.geekstogo...ut-t233932.html

http://www.geekstogo...ff-t234048.html

Try some of the fixes in those threads.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP