Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

laptop wont connect to home wifi all the sudden


  • Please log in to reply

#1
boxiom

boxiom

    Member

  • Member
  • PipPip
  • 22 posts
I have a main desktop in my house that has the router , dsl box ,etc.

I use my laptop and its wifi feature to connect and its been working for the past 6 months straight. My mom also uses her laptop.

RANDOMLY recently my laptop stopped connected and my moms. I unplugged the dsl box for 30 seconds, and the desktop connected fine, and my moms laptop connected fine, but now my laptop wont connect.

The wireless network shows up on my laptop, but it just WONT connect. (it says "connected!") though.

I went into cmd.exe and typed in IPCONFIG and it said:


[codebox]Ethernet adapter Wireless Network Connection:

Media State..............Media Disconnected

Ethernet adapter Local Area Connection Connection:

Media State..............Media Disconnected[/codebox]

then i typed in ipconfig /all and got:

[codebox]

Windows IP Configuration

Host name....................... : myhostname
Primary DNS Suffix ............ :
Node Type..................... : broadcast
IP Routing Enabled.................. : no
WINS Proxy Enabled.................: No

Ethernet adapter Wireless network connection

Media State................:Media disconnected
Description.............: Intel <R> PRO/wireless 2915ABG Network Connection
Physical Adress...............: 00-15-60-B9-CO-DF

Ethernet adapter Local Area connection:

media state................:media disconnected
description...............:Broadcom NetXtreme gigabit Thernet
physical adress..........: 00-15-60-B9-C0-DF
[/codebox]

help please!
its a Compaq nc6230 running XP SP2
  • 0

Advertisements


#2
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
All the cords to the router plugged in? And the one from router to dsl box?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP