Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STORING PASSWORDS IN FIREFOX


  • Please log in to reply

#16
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts

Aw Gee Broni,

*tongue in cheek* Well you showed me yours first... so now I guess I'll have to show you mine :) . I'm not sure but I think they mean the same thing even though they look different.

That's the right place and the right box to have unchecked. And you said you have the Save Passwords checked on the Security tab.

In the Address bar, type about:config and click enter.
On the filter line, type signon.
Check the following preferences:

signon.SignonFileName3 status should be default and the value should be signons3.txt
signon.rememberSignons status should be default and the value should be True
  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm sorry. My screenshot was from FF 3.5
  • 0

#18
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi 123Runner, Thanks for the reply.

They must have changed it after 3.0 because it was the same in the 2.0 that I had.

I understand the nuts and bolts of how things are supposed to work, however, it's something not working correctly that has me all thitherfied at the moment.

Hi Throoper, Thanks for the reply.

Holy Molly...! that's a lot of stuff in there. Things appear just as you laid them out, however, I have signons, signons2, and signons3 listed on that page. So is all of that right?

Hi Broni, Thanks for the reply.

No problem. I had figured that was about what it was.

It still happens every time that I close Firefox, the Save Passwords box gets unchecked, but the Master Password box stays checked.

I'm OK as long as I remember to recheck the Save PW box as soon as I open Firefox.[EDITED right here] Well I'm kind of OK, I only have three Pass Words listed that haven't gotten wiped out yet... so the PC Grinch has still managed to whack me anyway.

Anything else that I might be missing here?

Thanks for all of your time and help guys.

Wendy

Edited by wendy k. walker, 17 June 2009 - 09:00 PM.

  • 0

#19
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Hi Wendy,

The reason you have 3 signons is the old ones remain when you upgrade. I imagine when they get around to FF 4 you'll have a signons4 added in.

Have you tried creating a new profile to see if the problem carries over to it?
It seems that when version 2 first came out, there was a bug with the default profile losing things, and I think one of them was passwords. I'm not aware of that with version 3, but at the moment I haven't any better ideas and it certainly wouldn't hurt anything to have a second profile.
  • 0

#20
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Throoper, Thanks for the reply.


Have you tried creating a new profile to see if the problem carries over to it?

No I haven't.

it certainly wouldn't hurt anything to have a second profile.


Yeah, Two of anything is most often better than just having one... um...? *feeling like a blond bimbo here* :) so just how do I go about making a new profile thingy?

Thanks for your time and help.


Wendy
  • 0

#21
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Very simple. Make sure Firefox is closed.
Click Start>Run>type Firefox.exe -P (note the space between exe and -P)>OK.
On the Profile Manager click Create Profile. Just follow the Wizard to make it.
When you get back to the Manager, unchecking the "Don't ask at startup" will let you choose which profile to use each time you open Firefox by calling up the Profile Manager when you click the Firefox shortcut to start it.
Checking the "Don't ask" and selecting a Profile will make that Profile open each time.

T. :)
  • 0

#22
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Throoper, Thanks for the reply.

DUH...*runs to mirror to check hair color* I just sat here, reading your instructions, and doing the Start> Run> Firefox.exe -P thing several times in a row... fussing and cussing because I couldn't get it to work.

Then, being my normal brilliant self, I thought maybe I had to close FF for the new profile to take affect.

When I reopened FF and found that that hadn't worked either I did the Start>Run thing another couple of times... yet still no wizard appeared.

Then I decided to see what would happen IF I closed FF and did the Start> Run thing.

I must say that worked pretty good.

Then I sign back on to tell you thanks, and what is the first thing that I see staring back at me?

Very simple. Make sure Firefox is closed.



I swear I must be turning blond :) . Anyway, now I have a new profile to play around with.

I know how to get my favorites from IE into this new profile, but I can't figure out how to import them from my other FF profile.

Is there a way to do that where I can get them moved over all at one time?

Thanks for your time and help Boo.

Wendy
  • 0

#23
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Hi Wendy,

To move your Bookmarks over, open Firefox in the Old Profile and click Bookmarks>Organize Bookmarks.
On the Library window, click Import and Backup>Export HTML and save the file to the desktop.

Now open Firefox in the New Profile and Bookmarks>Organize Bookmarks>Import and Backup>Import HTML. On the Import wizard, select HTML file. Browse to the file you saved.

Tip: Put the HTML file where you won't lose it and you can use it in the future to restore your bookmarks to the point they are now.

T.
  • 0

#24
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Throoper, Thanks for the reply.

OK, I'll give that a go as soon as I get logged out of here.

Now back to that save password issue that I have been trying to overcome.

I thought that I had gotten the upper hand on that sucker, but, when I started Firefox just now it did it to me again.

Whatever it is seems to be connected with the proxy server that I use. When I first open FF my proxy is showing green, but then before FF gets onto the internet my proxy red lights, and stops everything dead in its tracks.

That seems to be the way that it is designed to work with FF. All I have to do is click the on button and my proxy green lights again but FF won't open any pages until I click a bookmark or type a URL in the address bar.

I checked to see if the Save Passwords box was still checked when I got the red light, and it was. It's turning my proxy back on that unchecks the Save PW box.

:) I'm OK as long as I remember to re-check that save box before going to a site that I have to log in on, or if I forget check it before trying to log in and hitting refresh.

I don't seem to be losing any passwords though.

Let me know if you have any other suggestions. Thanks for your time and help.

Wendy
  • 0

#25
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Hi Wendy,

How are you connecting to the Proxy?
Are you using an extension or do you direct connect?

T.
  • 0

Advertisements


#26
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Throoper, Thanks for the reply.

I guess it would be a direct connect. All I know for sure it that my LAN settings are aimed at 127.0.0.1 on Port 8118 and that Socks is aimed at 127.0.0.1 on Port 9050.

Thanks for your time and help Boo.

Wendy
  • 0

#27
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Hi Wendy,

I don't have much knowledge of proxies, but it's a good bet that it's the proxy software that's causing the problem.
Simple solution is, unless you're on a network and it's required, don't use a proxy.


T.
  • 0

#28
wendy k. walker

wendy k. walker

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 354 posts
Hi Throoper, Thanks for the reply.

That's about what I was thinking. Check your IMs, and please don't respond to it on here.

Thanks for your time and help here Boo.

Wendy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP