Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
wella

wella

    New Member

  • Member
  • Pip
  • 1 posts
In this past week, I no longer have sound coming from speakers. All is pluged in. I have a Dell creative diagnostics agent installed and when I check to make sure things are ok, it says mixer setting failed, then I click fix and it appears to be fixed until I recheck it and again it says failed. I don't know if this has anything to do with the sound..Also you should know that I do not know much about computers..Can you tell me what I could do..
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let's check to make sure the device is working or not. Please follow the next steps.

Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation marks or Red X's

In your next reply please include those results
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP