Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound :(


  • Please log in to reply

#16
MrFeenee

MrFeenee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
sorry not seeing the option "Realtek HD Audio Manager".....
  • 0

Advertisements


#17
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Aha! And you should have.. because you have that onboard sound. Go here and download from site 1, 2, or 3 the Vista, Windows7 Driver(32/64 bits) Driver only (Executable file). Download and install :)

This could very well fix the problem. When you have Realtek HD Audio Manager installed, follow through with the previous steps.
  • 0

#18
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
While it's downloading, go to:
1: Start > Run
2: Type in devmgmt.msc
3: Click Enter
4: Look for any entries with Yellow Exclamation marks or Red X's

Post your findings back here :)
  • 0

#19
MrFeenee

MrFeenee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
dumb question time! (even dumber than the previous ones......) Can't find the run option under start.

Im using windows 7. Am I missing something here?
  • 0

#20
MrFeenee

MrFeenee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
nvm! Found it! Rizzah!!

sorry for double post.....realtek installed and im restarting my pc right now...

Edited by MrFeenee, 09 June 2009 - 12:44 AM.

  • 0

#21
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
No worries, just type "run" into the search bar on the start menu. Better yet, skip that step and directly type in devmgmt.msc into it. Haven't actually used win7 yet, hoping it looks like vista :)

Edit:

Rizzah!!

Lol.

Edited by OpenOutcome, 09 June 2009 - 12:44 AM.

  • 0

#22
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Almost 3 in the morning here.. :) I'm afraid I'm gonna have to leave you for the time being.. Tomorrow? Perhaps you'll have it fixed :)

EDIT: YAWWWWWWWWWWWWN. Haha.

Edited by OpenOutcome, 09 June 2009 - 12:46 AM.

  • 0

#23
MrFeenee

MrFeenee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Ok figured it out!! thanks alot.

Edited by MrFeenee, 09 June 2009 - 12:50 AM.

  • 0

#24
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
As in the program, or the actual HD Sound Manager.. it's all installed?

On the right, make sure the green port is the one clear. Double click it and make sure it's ticked as Front Speaker Out. Make sure no sounds are muted.


Yawn. Computers make me stay up too late.. :)
  • 0

#25
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Got Sound?

What a nice way to end a night :)

Peace homeslice. :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP