Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No user names to log onto on Windows XP


  • Please log in to reply

#16
laundry95

laundry95

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Sorry it took so long!! I ran ophcrack and launch.sh said, "No tables found !!" and didn't launch. I guess that this is a bad thing..?
  • 0

Advertisements


#17
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Do you have any personal files you would want to save before you do a reformat and reinstall?

We can try using this: http://pcsupport.abo...flinentpwed.htm
  • 0

#18
laundry95

laundry95

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Okay! Now are we just reinstalling from the windows disk?
  • 0

#19
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
You can try using the software in the link in my previous post. If that cannot find any user accounts, we will have to reinstall.

Do you have any data that you want to backup?
  • 0

#20
laundry95

laundry95

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Ooh... I thought that was just for backing up files :/ I actually used a different method. Since I don't really have any reason to want to keep the operating system as it is and I have all of the files that I need, would it just be easier to reinstall?
  • 0

#21
hardwarebugs

hardwarebugs

    Member

  • Member
  • PipPip
  • 18 posts

Ok, I have no idea were this is but I can't open any of my folders in the same window. (my setting are set to open in the same window)

When I open up "folder options..." and "file type" under Drive and Folder the command to open is missing. I made a command that opens windows explorer to access the folders but thats kinda annoying since it always opens a new window. And If I right click the drive i can select to open it but its not an option I can set as default.

How do I fix this? Anyone?


  • 0

#22
hardwarebugs

hardwarebugs

    Member

  • Member
  • PipPip
  • 18 posts
Hi,
type guest in the username and hit enter
Just try once and c, iam not sure, it works!
  • 0

#23
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Sorry for taking so long to respond... my ISP was having problems.

If you have your files backed up, then do a clean reformat and reinstall. Once you are done, come back with the results, and if you need any more help.
  • 0

#24
laundry95

laundry95

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
It's okay, you don't have to apologize! I take longer to respond than you do all of the time :)

I reinstalled, and it is working beautifully :) Thank you so much for your help!
  • 0

#25
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Good to see your problem fixed! :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP