Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Some receipients do not receive my attachments

  • Please log in to reply

Ruben Rodriguez

Ruben Rodriguez


  • Member
  • PipPip
  • 18 posts
This is a real head scratcher.

Here is the problem. I send an email with a small attachment and the recipient does not receive it. One of the people use Outlook Express, I noticed that they receive it (meaning there is an obvious large download activity) but there is no "paperclip" to open or access the attachment. I checked every possible security setting on their computer and can't seem to figure out why there is no paperclip. It's less than a handful of people that cannot access it, but it's people I need to communicate with often.

My domain is through ipower.com and am using Outlook 2003 to manage my email accounts.

I have talked with the hosting's technical support and cannot seem to solve the problem.

I am beginning to think that it's not my settings but theirs. Although, they once were able to receive and open the attachments from me. I have since changed computers and have the same thing happen.

Really weird....

I would appreciate any help from my fellow compadres!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP