Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not seeing sites on IE that I can see on Mozilla


  • Please log in to reply

#16
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
I'm sorry but I am swamped with work right now...maybe someone else can help...if you don't get any other help in 2 days PM me and if I cant get back to it... I'll ask one of the other staff members to help
  • 0

Advertisements


#17
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanks. I wish I knew where to start. I know it's not my cache or my Panda antif virus software. I'll keep searching on the net too.
  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
click this link here...then click on one of the top two from the search page
  • 0

#19
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I again got the DNS error. I tried this solution

Go to Start/ Run/ type: cmd
Press Okay or Hit Enter.
At the command prompt, type or copy/paste: ipconfig /flushdns
Hit Enter.
Close the command box.

Then go to Start/ Control Panel, and choose Network Connections.
Right click on your default connectionchoose Properties.
Double-click on the Internet Protocol (TCP/IP) item.
Select the radio button that says "Obtain DNS servers automatically".
Click OK twice to get out of the properties screen and restart your computer.

and was able to bring up http://too-bad-dogs-...store/setup.asp but when I tried http://too-bad-dogs-inc.com/store/ got the DNS error and then couldn't bring up the setup page either (got the DNS error).

This is driving me nuts.
  • 0

#20
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did you try to connect the way I asked you to do...
To clean your temp folder, recycle bin, index.dat etc..please download this free tool...

CCleaner

Don't install any Toolbars, or other programs, should it ask you...Just
uncheck the option of installing the Yahoo toolbar....if you get
the slim version it does not have the toolbar thats the one I recommend...

It will put a shortcut on your Desktop.

Click on CCleaner to start it....
Before first use...
Select Options then Advanced.
UNCHECK "Only delete files in Windows Temp folder older than 48 hours"
The rest of the standard settings are fine...

Then click "Run Cleaner"

DO NOT USE ANY OF THE OTHER TOOLS...RUNNING THEM MAY CAUSE OTHER PROBLEMS

Edited by happyrock, 18 June 2009 - 08:49 AM.

  • 0

#21
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Yes I tried clicking on the link and I got the DNS error again. I used the CCleaner and that didn't work either. I'm going to run it again and then reboot and see if that does anything.
New Member
*
Posts: 8
OS: Windows XP home
  • 0

#22
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
flush the dns again...reboot
  • 0

#23
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
It turned out that it was yahoo search causing the problem. It decided it was the default search engine. Once I made live search the default everything went back to normal. Now to find out HOW yahoo became the default.

Thanks everyone for your efforts. I am going to write yahoo about this experience.
  • 0

#24
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...and thanks for letting us know... :)
  • 0

#25
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I think it's sort of rude not to let people know after they have invested time in trying to help you and maybe this will help someone else. I don't know how the yahoo search got on in the 1st place but it's gone now. Thanks again for all your help.
  • 0

Advertisements


#26
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

I think it's sort of rude not to let people know after they have invested time in trying to help you and maybe this will help someone else.

I agree completely...you hit that right on the head... :)

Edited by happyrock, 24 June 2009 - 09:56 AM.

  • 0

#27
Gene & Charli

Gene & Charli

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
We've had no problems with anything not opening in Mozilla (which I love) but only had problems with IE when the stupid yahoo search option decided to take over. Someone was saying that when they installed Chrome that it erased all their saved passwords (which they had no backup to). Programmers need to alert people to potential problems. I sent an email to yahoo about this and I hope it helps them solve the problem. Thanks again everyone :)
  • 0

#28
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

Someone was saying that when they installed Chrome that it erased all their saved passwords (which they had no backup to)

installing chrome does not delete your passwords...it just doesn't import them unless you want it to...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP