Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Java will not run no matter what I do... help please


  • Please log in to reply

#1
dwarro

dwarro

    Member

  • Member
  • PipPip
  • 33 posts
Ok so I've installed java on my laptop (running windows vista 64 bit) and for some reason I cannot get my web browser to cooperate java enabled.

I have tried everything Java has to offer for advice on this page:
http://java.com/en/d...help/testvm.xml

Nothing works!!!

I'm not sure if windows firewall or my anti-virus program (Kaspersky) may have something to do with this? As of right now I have Java 6 update 14 installed.

If anyone can offer me advice about how to fix this I would greatly appreciate it. Thanks in advance
  • 0

Advertisements


#2
rachelew

rachelew

    New Member

  • Member
  • Pip
  • 7 posts
I'm having this issue too. I have firefox on my computer and Java seems to be running there, but on Internet Explorer it is not. It is suddenly missing from the Internet Options box, where I would have control to enable/disable it, but it's just...gone since downloading the newest version of Java. According to Java.com I have it successfully installed, yet it keeps failing the visual test. I posted a similar question so if I get help I'll get back to you! So far no luck. The troubleshooting they've given me on here hasn't done anything
  • 0

#3
renzo53107

renzo53107

    New Member

  • Member
  • Pip
  • 3 posts

I'm having this issue too. I have firefox on my computer and Java seems to be running there, but on Internet Explorer it is not. It is suddenly missing from the Internet Options box, where I would have control to enable/disable it, but it's just...gone since downloading the newest version of Java. According to Java.com I have it successfully installed, yet it keeps failing the visual test. I posted a similar question so if I get help I'll get back to you! So far no luck. The troubleshooting they've given me on here hasn't done anything



I have also posted this problem. When I click Mozilla or Netscape to enable it will not stay checked and there is no enable Java on my inrernet options either. It says it's installed and when I run the test it says it's not working properly. I've been trying to get an answer for 2 weeks!!!!!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP