Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to connect to wireless automatically =(


  • Please log in to reply

#1
mint_hippo

mint_hippo

    New Member

  • Member
  • Pip
  • 2 posts
Hi guys.. I just bought a sony vaio with vista 64bit and i have encountered a problem with regards to wifi..

I set up the connection as usual, but to my horror, whenever i on my laptop, it can't connect to the internet automatically.. It will show limited connectivity or unidentified network.. I need to disconnect it, manually connect it to the internet..

Sometime when left on idle or halfway on internet, the connection will drop out as well.. However, i have no such problem with the compaq laptop of mine.. It will auto connect to wifi..

I read quite a number of post but i do not know how to solve it still.. I dunno much of the technical terms..

So hope can get some help from you guys here.. Thanks in advance :) :) :)

Edited by mint_hippo, 15 June 2009 - 08:34 AM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey mint_hippo; welcome to G2G :)

This issue can some times be caused by IPv6; try disabling IPv6 and see if the issue persists.

Step 1 - Disable IPv6:
  • Select Start
  • In the Start Search field type ncpa.cpl and press the Enter key on your keyboard.
  • In the new window, right-click on your Wireless Network Connection and select Properties.
  • In the This connection uses the following items section, remove the tick beside (i.e. disable) Internet Protocol Version 6 (TCP/IPv6) and then press OK.
Please let us know if the issue still occurs and we'll look at other possible causes.

- Dan
  • 0

#3
mint_hippo

mint_hippo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hihi.. :) :) :)

Didn't know of such a nice forum till todae.. Will be another forums beside hardwarezone that i will be visiting.. =D

Yeap.. I tried this alternative already since one of the other thread say it works.. But it does seems to be the case of me.. :)

By the way, my compaq notebook with vista 32 bits has IPv6 on also, but it works fine, auto connect to wifi whenever i turn it on..

So i reckon where does the problem lies with.. I have mcafee anti-virus installed.. Will that be the prob?

Edited by mint_hippo, 16 June 2009 - 08:47 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP