Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

ERROR-"CANNOT EMPTY THE CLIPBOARD"


  • Please log in to reply

#1
syed masood

syed masood

    New Member

  • Member
  • Pip
  • 5 posts
hey people,

I am using MS-Excel'03 and when i am copying the data and pasting it. i am gettina an error frequently stating "CANNOT EMPTY THE CLIPBOARD". i did empty the clipboard but still i get the same error and after that i am able to copy the data form nowhere(notepad, word, powerpoint,etc) not even in the browser. i did restart my system but after it is restart it will work for few mins and then again the samee error occurs. i delete my temp files, prefetch items but it never works.

Is it the problem with the application or the system configuration? :)

what can be done to resolve this? :)

Regards,
Syed.

  • 0

Advertisement


#2
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
This solution might work.. I'm not too familiar with Excel though.. :)

Switch off the clipboard show option.
To do this, display the Clipboard menu (select Office Clipboard from Edit Menu). And in the selection button "Options" at the bottom of the screen, select this particular option:
"Collect Without Showing Office Clipboard"

Hope this helps!

-Jason

Edited by OpenOutcome, 16 June 2009 - 05:08 PM.

  • 0

#3
syed masood

syed masood

    New Member

  • Member
  • Pip
  • 5 posts
hey jason,

That options is already shecked and even i tried unchecking the option. it's still not wrkng......
  • 0

#4
peterPCS

peterPCS

    New Member

  • Member
  • Pip
  • 1 posts
Hi
Try this. Found it somewhere in Google, but it worked for me.

In excel go to Tools, Options, Edit and uncheck the 'show paste options button'

Peter
  • 0

#5
hanseric

hanseric

    Member

  • Member
  • PipPip
  • 11 posts
I'm having this same issue on my HP G62 notebook (Win 7, 64 Bit). Excel is copying and pasting fine but apparently doesn't think that it is because I get the exact same error.
  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured