Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sound has gone

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I was listening to music on youtube, i use headphones, the volume was on full but it wasn't loud. I wondered if the headphone prong? had come out of the pc a little, so i pushed it in and now all sound has gone.
I don't know how to explain this well because i'm not good with computers. A panel at the back of my pc has orange, black, green and blue holes, the headphones go in the green hole. Anyway, this panel has the little screw missing, so when u push it into the hole it moves back a little. i have known about this missing screw for ages and it hasn't been a problem, the panel still holds in place.
I pushed the prong in a second time and the panel detached completely so i unscewed the side of the pc to slide it in place but still no sound.

Any advice appreciated.
  • 0




    Tech Staff

  • Technician
  • 8,839 posts
Hi there, are you able to take a picture of it for me? I'd like to see it.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP