Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Open IME in Notepad


  • Please log in to reply

#1
Geek09

Geek09

    Member

  • Member
  • PipPip
  • 28 posts
I have Vista and I see this in Notepad and every other thing as well such as renaming a file.
Posted Image
Anyone know to remove those in the red box, they are just taking up space.
Thanks
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
IME is a program that allows computer users to enter complex characters and symbols, such as Japanese characters, using a standard keyboard.
It looks like someone installed support for those characters.
Check here: http://www.microsoft...xpintlsupp.mspx, how to enable/disable that support.
The above is for XP, but it should be similar in Vista.
  • 0

#3
Geek09

Geek09

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
Broni: The regional settings are different for Vista. I've looked through that already.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download, and install ShellExView: http://www.nirsoft.n...s/shexview.html
Right click menu entries are listed as Context Menu items.
Look through them, and disable what's needed.
  • 0

#5
Geek09

Geek09

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
I already have that and it is not there.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I think, you'll have to dig through registry.
All locations for right click menu are listed here: http://windowsxp.mvp...ext_folders.htm
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
From further readings....do you have Office 2007 installed?
  • 0

#8
Geek09

Geek09

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts

From further readings....do you have Office 2007 installed?

I do have it installed.
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
From what I've read, those context menu entries were created by Office 2007.
I don't use Office, so I don't know, if they're removable.
  • 0

#10
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
They don't show up in my copy of Office 2007
  • 0

#11
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
Sorry for the bump, but I just found those entries when using Notepad on a text file.
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, it looks like Office 2007 issue, right?
  • 0

#13
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
Not for me, rather it's an issue in Notepad (and I'm using Win7)
I'm just posting my experience to show that it may occur in other situations.
It also occurs in my unmodified Vista VM, but does not occur in my unmodified XP VM
  • 0

#14
Geek09

Geek09

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
If it was in XP I know how to remove it, the first link Broni gave (http://www.microsoft...xpintlsupp.mspx) does work but only for XP.

Edited by Geek09, 20 June 2009 - 12:30 PM.

  • 0

#15
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
http://www.microsoft.../ime_paper.mspx

Google searches seem to indicate that that functionality to remove this was functional in Windows 2000.
In Windows XP the check boxes just turned it off - but did not remove it.
Now, with Vista (and Win7), the option doesn't even seem to exist.

I do recall a program asking to install support for other languages recently - it may have been that that did it. There are notes on the web on how to install the support using a program - but there's no information that I could find that even suggests that it is possible.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP