Jump to content


Create Account Login to Account

My Malwarebytes' Antimalware program won't launch


  • This topic is locked This topic is locked

#1
oliver amaya

oliver amaya

    Member

  • Member
  • PipPipPip
  • 115 posts
I'm at my friend's house right now and I'm trying to clean up his computer w/ Malwarbytes' BUT the program doesn't seem to launch. I tried reinstalling it 2 times already and nothing. I've tried to use the run option but that doesn't seem to work either.
On another note, when I try to use the direct links posted here on Geeks2Go Mozilla takes me to a page that says the connection has been lost when it clearly hasn't.

Suggestions? Thank you in advance.
  • 0

Advertisement


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,250 posts
As you already guessed, your friend has malware/virus. I am not an expert on malware so I can't give you detailed advise. That is left to the malware experts.
There is malware/ virus that will interfere with the installation and running of the programs. Try downloading the programs to a flash drive and then installing and running.
After that I have to direct you to the malware forum (link in my signature)

123runner
  • 0

#3
oliver amaya

oliver amaya

    Member

  • Member
  • PipPipPip
  • 115 posts
Okay cool, always good to get some one's view on this. I'll start using the guide.
But, since I'm here in the software section I ran into a new problem.

After cleaning up his computer w/ Avast I was able to run Malwarebytes' Anti-Malware but the new problem is that I get error code 723(0, 0) when I try to update the database of it. Does anyone know what that is? I am looking on Google right now, hopefully I Can find something there. But I trust you guys here more than random people on Google haha.

Don't mind this link I'm going to post. I'm just putting it here so I can save it for later.
jar:file:///C:/Program%20Files/Mozilla%20Firefox/chrome/en-US.jar!/locale/browser-region/region.propertieswww.malwarebytes.org
(it's the link I get redirected to when I use Google. I just need to post it here so I can talk to the Malware section guys about it later)

Edited by oliver amaya, 24 June 2009 - 03:08 PM.

  • 0

#4
BHowett

BHowett

    OT Moderator

  • Moderator
  • 4,627 posts
Hello and welcome back to Geeks to Go,

As this is malware related either you or your friend need to open a topic in the Virus, Spyware and Trojan Removal section of the forum, so you can be helped by a trained staff member.

I will close this topic.
  • 0

Advertisement





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured
Malware Removal How to Guides Windows 7 System Building Download Files Register welcome

Never used a forum? Learn how.