Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

automate key sequence on start-up


  • Please log in to reply

#1
harpo99

harpo99

    New Member

  • Member
  • Pip
  • 7 posts
I have a laptop running Windows XP. I have found that every time I start the PC I need to press Function+F5 otherwise the cursor frequently jumps at random when I am typing something.

My question is how can I get the key combination Function+F5 to be "typed" automatically when I boot up?

I am not very expert so would appreciate any clear, simple advice.

Thanks....
  • 0

Advertisements


#2
Abydos

Abydos

    Member

  • Member
  • PipPipPip
  • 299 posts
Hi harpo99

It would be easier long term to fix it, instead of choosing a work-around, in my opinion :)


Have you tried remove the mouse-driver? Then reboot, let windows install it.

To find where you can remove it, follow these directions;

1. Start or "My Computer"
2. Control-panel
3. System
4. Device manager

Scroll down to the mouse entry, expand plus sign.
Righ-click your mouse and choose properties.
Select driver tab, and choose remove driver.

Reboot

How to reboot without mouse:

Close all windows using ALT + F4. Press ALT, then F4 for each window.
Press ALT + F4 one final time when windows are closed, and the shutdown menu will appear. Use the Tab key to highlight restart, press enter.

Windows will upon restart find your mouse, and re-install the driver.

Alternatively, you can visit the manufacturer of the mouse, and download
their own driver for their product.

Cheers

Edited by Abydos, 27 June 2009 - 05:14 PM.

  • 0

#3
harpo99

harpo99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks Abydos,

Actually the problem is not the mouse - it happens whichever mouse I install. It is something to do with the touchpad needing to be disabled (I searched on Google and found many other people had the same problem).

Typing Fn-F5 works fine but the problem is that I often forget so it would be good if I could automate this on start-up. I don't use the touchpad so would be happy to have it permananently disabled.

Harpo99
  • 0

#4
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
As soon as you turn on your computer you will see on the bottom of you screen something like "Press F2 to Enter Setup". Press that key to enter the BIOS settings screen. In here, you might find an option to disable the touchpad.

If not, try the following:

1. Select Start, Settings, Control panel.
2. Open System, click on Hardware, and Hardware Profiles.
3. Under Available hardware profiles, highlight the profile you wish, and click Copy. In the To: box, use a descriptive name, like "No Touchpad", and click OK.
4. Restart the computer, and choose the "No Touchpad" profile.
5. Select Start, Settings, Control panel.
6. Open System, click on Hardware, and Device Manager.
7. Expand "Mice and other pointing devices", and double click on the entry below, that may be called "Synaptics PS/2 Pointing Device" or "TouchPad Mouse"
8. Under "Device usage", choose "Do not use this device in the current hardware profile (disable)", and click OK.

Edited by NeonFx, 28 June 2009 - 12:58 AM.

  • 0

#5
harpo99

harpo99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks neonFX - I'll try that
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP