Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Move Media/abc.com problem


  • Please log in to reply

#1
zino270

zino270

    New Member

  • Member
  • Pip
  • 1 posts
I have been watching shows on abc.com with no problem for a long time. Now when I try to watch them all I get is a black screen that says "Loading" (after the first commercial plays). Also, I've tried watching things on other websites that use Move Media such as Fox and ESPN360 and those do not work either. I have unistalled Move Media many times and reinstalled from abc.com and Move Media, but it never works. It works on our desktop computer, so I tried uninstalling it from there and then reinstalling it to see if there was any difference in the installation process-- it seems like mine is stopping part of the way through. I never get the second window that asks permission to run it again and afterwards on abc.com, the test video never plays. Also, I have tried saving Move Media to my desktop and then downloading it from there, and it stops part of the way through. Any suggestions as to what might be the problem? Thanks!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP