Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Unistalling/Installing


  • Please log in to reply

#1
mrice

mrice

    New Member

  • Member
  • Pip
  • 1 posts
I have a Compaq Presario (first mistake) and the DVD/CD-RW drive isn't working correctly. I need to burn a disc for my daughter's dance class and the drive won't be replaced in time. I pulled the writer out of my other computer and put it in this one (it is an Iomega ZipCD ATAPI Drive). The faulty drive didn't read the disc properly (I thought it was just a burning problem, but apparently it has a reading problem also. I tried installing the software and the drive installed fine. Adaptec, however, did not. The engine wasn't installed. I tried to reinstall it but the error message states that it cannot install until the previous installation is uninstalled. I don't know how to uninstall it. It's not in the add/remove programs section. There isn't an uninstall option in the program layout. I think that because the engine didn't get set up then I don't have the option to uninstall. The question is... How do I get it off? I'm running Windows XP.

Thank you in advance for your assistance.

-Miranda (mrice)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP