Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Error Message- Iexplorer.exe – Bad Image

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I just purchased a new laptop a few weeks ago, its an HP and came with Windows Vista and has Microsoft Office & Norton Anti-Virus- both are 60 day trial versions with a little over a months left on both.
I have been pretty cautious and haven’t really loaded much on it (Adobe, Utorrent, Nero and other basics), and then the other day I downloaded Firefox. Everything was fine then on Saturday everytime I tried opening the internet through either Explorer or Firefox I would get this message
“Iexplorer.exe – Bad Image
Globalroot\systemroot\system32\MSIVXeypxaedixxnepycdrlddpfcwftirxept.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installatioin media or contact your system admin or the software vendor for support. “
Even though it gave me the error it still opened the internet, last night however it gave me the error, opened the screen but wouldn’t connect. I went into the control panel and got rid of Firefox and another program (not even sure what it was but it says it was loaded sat and i dont remember loading anything).
After that I was able to go online, but since this morning anytime i open any window (not just explorer, any program or file) there is a HUGE delay for everything. The first few sites i went to were ok but now more than a few times when I go to a new page im getting a pop up for every screen i go to.
Even weirder is last night i tried doing a security/virus Norton scan it got stuck. It said it was scanning and shows it thinking but the list of how many files were being checked never went past 0, and when i tried pausing it or closing it it ignored me. I tried going through Task Manager even to close it but that too wouldn’t work...even trying to close the computer properly didn’t want to work i had to hold the power button.
PLEASE HELP, I really need this computer for school and cant afford to bring it in anywhere..is there anything else I should have for security/ spyware.malware/adware?? What should I do, and what does this error mean?? Is it possible there is something wrong with Explorer?
  • 0




    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Your computer is infected.

I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP