Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help pleaseeeeee


  • Please log in to reply

#1
kamy

kamy

    New Member

  • Member
  • Pip
  • 2 posts
Hi, let me start this nightmare story i had just done a fresh restalled and spent hours on getting everything installed on pc all was fine working perfectly untill that is i installed vista service pack 1 from windows updates the update process crashed halfway through so i had the only option to restart my pc then came the blue screen of death and it metioned if you have any new hardware installed make sure all drivers are installed etc etc of course i know it wasnt hardware it was because of me restating my pc half way threw the service pack 1 and the full files not been installed threw the update process crashed was the reason for the blue screen but the blue screen had notes advising me to clear shadow memory in the bois and any other memory so i stupidly assumed this was channel mapping and bank mapping and put them all to zero please see jpeg of what i changed i basically disabled everything that was enabled and put all the mapping channels and bank channels to zero and now when i switch on my laptop i get a blank screen with no post no beeps and no bios no f1 or f2 or f10 keys access none just the cpu fan spinning so my question is have i really messed up my bios or can it be fixed all i get is a black screen no beeps and the cpu fan just spinning and all three lights on power this is on a laptop now have i stupidly corrupted my bios myself and can it be fixed also how do i get windows working normally again i can not use safe mode or last good configuration or any option when you hit f8 because it just goes back to the blue screen of death and even can not use recovery console to start fresh same blue screen please help i dont even know how to get my operating system back as i have no cd it is oem version came with computer please advise thanks but first neecd to get to bios without that i wont even get to the blue screen part please help

Attached Thumbnails

  • bios_settings.jpg

  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi kamy...welcome to Geeks To Go... :)...
you will have to take it to a shop and have them reflash the bios for you..
and after this little experience I would hope you ask someone more knowledgeable
than you BEFORE you make changes to things you know nothing about or at least do a little research on the web to try to understand what you are changing...

Edited by happyrock, 06 July 2009 - 06:16 PM.

  • 0

#3
kamy

kamy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thankyou happy rock yep thats very good advice i will do this in furture rather then mess around thanks
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...and thanks for letting us know... :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP