Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer Won't Search [CLOSED]


  • This topic is locked This topic is locked

#1
Shane23

Shane23

    Member

  • Member
  • PipPip
  • 30 posts
When I type a topic into the address bar it has always searched for me. Now, it won't do anything except that page undisplayed window telling me to check my internet options. I have Adaware and Spybot and Hijack This. Don't know if that has anything to do with it or not. Please help.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
On the Internet Explorer click on Tools -> Internet Options, Advanced tab, and then either click the Restore Defaults button, or scroll through the options and look for Search from the Address Bar. <_<
  • 0

#3
Shane23

Shane23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
I found the search from the address bar in the advanced tab of the tools under internet options but it still is saying page cannot be displayed. What else can I do to find and fix the problem. Maybe I deleted something using Hijack this, Spybot or Adaware?
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
See this topic Repair Internet Explorer 6.0 <_<
  • 0

#5
Shane23

Shane23

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
My computer is on a network, and I have microsoft office not XP. Does that make a difference? Should I still use the disk to repair the Internet Explorer or is that any other way?
  • 0

#6
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
You could try this method, but I don't think it works if you have the latest service packs installed.
  • 0

#7
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
I had that same problem. All I did was go to add/remove programs and then clicked on Internet Explorer to repair. It repaired it and the problem disappeared.
  • 0

#8
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP