Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless detected, connect, but can't find web sites


  • Please log in to reply

#1
Dan2468

Dan2468

    Member

  • Member
  • PipPip
  • 49 posts
About two weeks ago, my home laptop had decided to stop being able to browse web pages.

When I turn on my home laptop, I can see my wireless signal and I can connect to it. When I try to open Internet Explorer or Fire Fox, I can't get to a single web page. I'm not sure what's going on.

When I bring my work laptop home, I can see the connection, connect, and browse web pages. I can browse sites on my iPod Touch. With those two items, the internet is not an issue, but for my home laptop (the one I use the most), the internet doesn't seem to work.

Any suggestions would be much appreciated! Thanks in advance!
  • 0

Advertisements


#2
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
When you connect on your Home laptop do you get an IP address? try first opening a web page and browsing to google.com if it doesnt connect open a DOS prompt and type "ping google.com" without the quotes. if you get replys check your proxy settings in your web browser. if you do not get replys, try "ping 74.125.67.100" this is the IP for google.com if you get replys here its probably a DNS issue.
  • 0

#3
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Mike -

When I typed in "ping google.com" I got nothing, but when I typed in the numbers, I got about three replies and then the screen shut.

I'm not very good with networking, so when you say it's probably a DNS issue, what does that mean?

Thanks for your help!
  • 0

#4
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
DNS is the service that resolves names like google.com to their actual IP address. When you look up a webpage by name it first has to be resolved to an IP address by a DNS server so you can find it. If you look in your TCP/IP properties do you have "Obtain DNS server automatically" or is there something typed there? If you dont know how to look at your TCP/IP properties look at the link below. Usually your Router acts as your DNS server so your DNS server address should be the same as your default gateway. You can check what DNS server you currently have by opening a DOS command window and typing
ipconfig /all

XP TCP/IP Properties
  • 0

#5
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanks for your prompt response!

Instead of having "Obtain DNS server address automatically" selected, I have "Use the following DNS server addresses"

I went to start, and clicked run. I typed in "ipconfig /all" A new screen opened briefly and closed right away. There wasnt enough time to see what it said...
  • 0

#6
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
Enable Obtain DNS serve automatically that should fix it. You have to type start - run - type cmd press ok and then type ipconfig /all

Make sure you write down the DNS information you had in there in case you need it for some reason in the future.

Edited by mike171562, 01 July 2009 - 10:05 AM.

  • 0

#7
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I selected Obtain DNS server address automatically. I restarted my laptop, but I still can't get to websites...

Any other ideas?
  • 0

#8
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
Try the ping test, can you ping the IP address and still not the name? If so, there is an issue with your DNS still. Probably your router is not acting as a DNS server. You need to find out what your ISP's DNS server addresses are. Does your ISP give you a static IP or a dynamic one? You can find this by accessing your router's configuration and looking at the Internet connection type. If its Dynamic or DHCP then your DNS servers will be under the "Status" tab. If its static then you will have them typed there. Once you find out what your DNS server addresses are you can manually type them by checking "use the following DNS server addresses" in your TCP/IP settings.

Or you could just call your ISP and ask them what their DNS server addresses are.
  • 0

#9
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I tried typing ping google.com and it said that Ping request could not find host google.com.

It's DHCP and I found the DNS numbers. I entered them in to the TCP/IP settings and I still can't get to any web pages...
  • 0

#10
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
when you pinged by IP address did you get replys? open a command prompt start-run type cmd and press ok get one of the DNS server addresses you found and try typing

nslookup google.com ip.of.dns.server

this will attempt to resolve google.com using the dns server you entered. If that DNS server is valid and is accepting requests from you you will get an answer like this

Non-authoritative answer:
Name: google.com
Addresses: 74.125.127.100, 74.125.45.100, 74.125.67.100

if it is invalid or not accepting requests from you you will get a REFUSED or request time out error.
  • 0

Advertisements


#11
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Yep. I got the Non-authoritative answer. So it is valid...
  • 0

#12
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
Yes, so if you have that entered as your DNS server in your TCP/IP settings. Then you should be able to ping by name and ip address, then you should be able to browse the webpage. Double check your TCP/IP settings and make sure this is the case.
  • 0

#13
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Please run ipconfig /all from the run line and paste the results.
  • 0

#14
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
diabillac -

Since I can't get to websites or my email I had to type this all by hand... Thanks for the help!!!


Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dans-Computer
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-90-4B-BF-26-CE
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::290:4bff:febf:26ce%4
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 213.174.139.72
255.255.255.255
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Lease Obtained. . . . . . . . . . : Wednesday, July 01, 2009 5:30:29 PM
Lease Expires . . . . . . . . . . : Thursday, July 02, 2009 5:30:29 PM

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Adapter. . . . . . . . . : 00-03-25-14-1B-FC

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : C0-A8-01-66
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.102%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled
  • 0

#15
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
Are you still able to ping by IP address, but not hostname? If so then it definitely is a DNS issue, the address you have listed doesnt seem to be responding from where I am, but that could be their firewall, just for kicks try entering the two DNS servers below in your TCP/IP and get your IP address automatically. These are free DNS servers and should work for you.

156.154.70.1
156.154.71.1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP