Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless detected, connect, but can't find web sites


  • Please log in to reply

#16
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Your second DNS entry is invalid. Im wondering if the router has assigned that DNS address. Can you verify that you are obtaining a DNS server automatically? In the Network and Sharing Center, click Change Adapter Settings then right click your wireless connection and hit properties. Click TCP/IP v4 and hit properties. The boxes with obtain IP and DNS should be checked. If it is, the error probably lies within your router.

Verify the settings on your PC first, then we will proceed.
  • 0

Advertisements


#17
Dan2468

Dan2468

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
When I check the properties, the "obtain DNS server addresses automatically" was NOT checked. I check that button, clicked ok, restarted, and the internet now works.

Thanks for your help!
  • 0

#18
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
:)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP