Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

One website will not open


  • Please log in to reply

#1
geob69

geob69

    New Member

  • Member
  • Pip
  • 5 posts
For the last month I have not been able to open a certain website. www.theradiochick.com I have 4 computers in my network. None of them will open this site. I have tried IE,Opera,Firefox and Safari. I emptied my temp folder,cookies,still nothing. I even made the site a trusted site. I am able to open the site through a proxy server, but can't download any of the podcasts from the site. The podcasts are also avaiable from Itunes. I downloaded the Itunes software and tried to download a podcast and after a few seconds got an error message. I tried downloading random podcasts other than the Radio Chick one and had no problems getting them from Itunes. Only the Radio Chick podcasts will not download. I contacted my ISP and they said they are not blocking and they would not be able to block only one website. I contacted the Radio Chick and they said they are not blocking me. I went to my parents house and was able to open the site and download all podcasts. Does anyone have an idea what I can try next? I did a scan of my main computer with Hijack This and here is the log:

Edited by Rorschach112, 30 June 2009 - 10:34 AM.
removed log

  • 0

Advertisements


#2
rcramm

rcramm

    Member

  • Member
  • PipPipPip
  • 188 posts
Are you able to bring another computer that's not normally on your network that you are able to get to the site from somewhere else to test to see if it might be your router or your modem?

That seems to be the best thing to try next unless someone else has any better ideas.

**Addition**

Also, have you brought one of your computers somewhere else to try it on someone elses network? That would tell us pretty much the same thing as if you brought a different computer to your house.

Edited by rcramm, 30 June 2009 - 10:34 AM.

  • 0

#3
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Hi and welcome to Geeks to go.

Can you try pinging www.theradiochick.com and post the results?

To do this go to start....run...type in cmd and hit enter
then type in ping www.theradiochick.com and hit enter

Edited by 123Runner, 30 June 2009 - 10:46 AM.

  • 0

#4
geob69

geob69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
[quote name='123Runner' date='Jun 30 2009, 12:46 PM' post='1571844']
Hi and welcome to Geeks to go.

Can you try pinging www.theradiochick.com and post the results?


I just tried this and got 4 request timed out
Packets: sent 4,received 0, lost 4
  • 0

#5
geob69

geob69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
[quote name='rcramm' date='Jun 30 2009, 12:26 PM' post='1571820']
Are you able to bring another computer that's not normally on your network that you are able to get to the site from somewhere else to test to see if it might be your router or your modem?


>>>> I just got a new laptop yesterday. Could not open the site. I will take my laptop to my parents house and see if it opens there. I have rebooted both modem and router but that didn't help. I checked my router settings and there is nothing being blocked that I can see. Is there anything specific I should be looking for?
  • 0

#6
rcramm

rcramm

    Member

  • Member
  • PipPipPip
  • 188 posts
I'm not real fluent with routers and what can and does go wrong with them but to be sure your not being blocked and to make sure it is a router problem. Try connecting the computer directly to the modem and see if you can access the website without the router in place.

Since we have limited it down to being a router or modem issue the best I personally can do without being there is limit it down to if your being blocked or if the settings in the router are causing the problem. Once we get that maybe 123Runner would be able to take it from there.
  • 0

#7
geob69

geob69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

I'm not real fluent with routers and what can and does go wrong with them but to be sure your not being blocked and to make sure it is a router problem. Try connecting the computer directly to the modem and see if you can access the website without the router in place.


I hooked my laptop up straight to the modem. The website opened and I was able to download the podcasts. So the problem has to be the router. It's a Linksys WRT54gs. Thanks to you I now know where the problem is and have an option to download the podcasts without going to my parents house. Thank you. Now I just need to figure how to fix the router issue.
  • 0

#8
rcramm

rcramm

    Member

  • Member
  • PipPipPip
  • 188 posts
Your very welcome!!! :)

I think people over in the networking part of our forum would be best suited to helping you with this. To get there click Here
  • 0

#9
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
On the back of the router is a reset button. Press and hold the button for 5 secs to set the router back to factory defaults.
This is different than the power cycle of on then off.
NOTE: This will erase all special setups you have done such as web encryption.
  • 0

#10
geob69

geob69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

On the back of the router is a reset button. Press and hold the button for 5 secs to set the router back to factory defaults.
This is different than the power cycle of on then off.
NOTE: This will erase all special setups you have done such as web encryption.


Reset router,reset all encryption,forwarded ports and everything works. The website opens and podcasts download. Thank you very much. You guys are the best. I wish I had came here for help weeks ago.
  • 0

#11
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
That is great news.
Remember us and come back again sometime. Join the forums.

123runner
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP