Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SATA drive not recognized, tried other posting solutions


  • Please log in to reply

#1
Kent T

Kent T

    New Member

  • Member
  • Pip
  • 4 posts
My desktop has/had a Western Digital IDE 40gb HD, and a Wester Digital IDE 250gb HD. My programs and operating system were on the 40gb drive, but it went bad. I was able to make a complete computer backup using MS backup and restore tool....the backup was made to an external hard drive.

I removed the 40gb drive, and installed a new Seagate 1tb SATA drive. When I boot up, however, only the old 250gb HD is recognized. I have modified the BIOS to boot from floppy, then CD then other device, but still no luck.

My motherboard is an ABIT KV-80 drive with 2gb RAM.

Any help or advice would be appreciated.

Thanks,

Kent
  • 0

Advertisements


#2
Kent T

Kent T

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I should also mention that I am installing VISTA on the computer, and I do have the driver cd that came with the motherboard.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is the 250 a Sata Drive also?
You may have to go into the Bios and disable Raid on the Sata Controllers
For some reason the bios wants to setup raid on sata drives. Let us know how it works then.
  • 0

#4
Kent T

Kent T

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The 250g drive is an IDE drive, not SATA. I've looked in the BIOS setup, but I do not see anywhere to disable the RAID on the SATA controllers?
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to the Bios
Then to Advanced
Click on the first Sata Controller and then see if the option to disable the raid on individual controller is there.
Check the screen to see if there is a way to expand the controller options.
Make sure to click F10 to Save and Exit
Then click Y to verify Save and Exit

Let me know if this helps
  • 0

#6
Kent T

Kent T

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
In the Advanced BIOS features, the only place I see anything referencing SATA is in the Bootable add-in device; PCI Slot device was clicked, so I changed it to Onchip SATA Raid, but that did not work....so I changed it back to PCI Slot device.

Another place I saw reference to SATA was in the Integrated Peripherals, where the Onchip IDE Device has an option saying SATA Raid ROM, and this is checked as Enabled. I tried changing it to disabled, but that did not work, so I changed it back to enabled.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP