Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot communicate with DNS server


  • Please log in to reply

#1
coopdawg

coopdawg

    New Member

  • Member
  • Pip
  • 3 posts
I just purchased a new desktop computer and am connected to my home network through a linksys wireless adapter. 3 other computers are working properly, but this desktop will not display an internet page even though it says i am connected to my home network. I can get on the internet for a brief period of time but always end up getting disconnected.

Here is what shows when I run ipconfig/all

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Cooperman>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : CoopsComputer
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-21-29-E1-76-20
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c06e:9852:45c:99fa%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.68(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, July 01, 2009 9:44:39 PM
Lease Expires . . . . . . . . . . : Thursday, July 02, 2009 9:44:38 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:3480:2008:3f57:febb(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3480:2008:3f57:febb%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


any suggestions would be greatly appreciated
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Does your isp / modem use 2 wire? If not, I would try editing your network properties, under internet protocol 4, and remove gateway.2wire.net from the dns settings (probably found under the advanced section).

You can also change your dns settings to use http://opendns.org/ (as an alternative).
  • 0

#3
coopdawg

coopdawg

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
2 wire is the Brand name of the modem provided by AT&T. It is a 2wire 2701hg-b. Sorry for the double post I figured this belonged in the networking section after I posted this one initially.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Np. I should have moved your post last night, or merged them.

ok, well I'm not sure about this. Why don't you try setting up opendns as your dns on your pc and see if that helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP