Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Application not found


  • Please log in to reply

#1
comestamptogether

comestamptogether

    New Member

  • Member
  • Pip
  • 2 posts
Hey,

Every time i try to input an address into Internet Explorer 7, I keep getting "Application Not Found". I've tried to download new versions, firefox and google chrome and I get the same error message. I cannot put address in and go directly to page. I have to search through yahoo or google. Please help!
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
What address are you putting in?
  • 0

#3
comestamptogether

comestamptogether

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Any address i put in gives me that application error. I wasn't even allowed to check your response. Had to wait until i got to work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP