Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

autochk program not found - Skipping Autocheck


  • Please log in to reply

#1
RustyAngel

RustyAngel

    New Member

  • Member
  • Pip
  • 1 posts
Alright. I wasn't actually awake when this happened, so I'm going off of what my fiance told me. He's been trying to install Linux on an external hard drive, he says he finally got it to work, but when he turned my laptop off and back on, it came up with the autocheck error. I've eplayed with it a bit, and here's the order: turn on, HP logo screen, option for what to boot (Vista, linux, grub..), choose Vista, go to screen with two options: launch repair (or recovery manager, dn't remember for sure) or start normally. If I start normally, it give s the autochk error on a black screen, then cycles back to the HP logo.

I've tried system restore, it says there are no restore points. It won't boot in safe mode. We wiped the external to try to use it to back-up files using the option in recovery manager, but it won't register that the drive is plugged in. Point of interest tho, when it's cycling thropugh the files to back up, i see my folders, but it's saying the drive is X: (or F:, or another one, it's been through three or four letters for drives that don't exist.)

I found a forum somewhere and people were saying that unistalling Norton was causing this problem for them, but fiance says he didn't uninstall Norton, just turned it off.

SO I need either a way to fix the boot problem without wiping my files, or a way to back up my files so I can just run the system recovery. Please help... :)

edit: also tried the option to restore to last known good settings (i don't think that's the exact phrase, but you probably know what I mean) and it just started cycling again.

Edited by RustyAngel, 02 July 2009 - 02:50 PM.

  • 0

Advertisements


#2
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
The priority here is to retrieve your files.
Are you proficient enough with Linux to boot to a Live distro and use it to backup your files onto the external drive? If so, here's a link to a list of Live distro's: http://www.livecdlist.com/

If not, then you'll most likely have to slave the hard drive to another system with a USB enclosure in order to access the drive and recover your files. This presumes that the files are intact (because you saw the folder structure at one point).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP