Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound on IE and Firefox


  • Please log in to reply

#1
W0rm

W0rm

    Member

  • Member
  • PipPip
  • 34 posts
hello :)

I can't get sound on firefox and IE when I'm watching flash based videos like youtube using phones !

It worked before I think it was after installing the codecs for movies like cccp pack ffdshow ac4 but I already have uisntalled and the same for flash but still nothing ...
This is driving me crazy.

edit: I have downlaoded K-lite pack now and after I installed for bsplayer Now the same happens just like on the firefox and IE so I guess its codec problem.

Edited by W0rm, 02 July 2009 - 10:19 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Do you have regular Windows sounds?
Can you play music CD?
  • 0

#3
W0rm

W0rm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
yes
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download no_sound_in_browsers.reg file to your desktop.
Double click on it, and allow registry merge.
Restart computer.
  • 0

#5
Gio07

Gio07

    Member

  • Member
  • PipPip
  • 13 posts

Download no_sound_in_browsers.reg file to your desktop.
Double click on it, and allow registry merge.
Restart computer.


I have the same problem but I am on Vista.I downloaded the reg file and merged it but the problem is still here.Can you please help me?
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Gio07
You need to start your own topic.
  • 0

#7
ssmithy69

ssmithy69

    New Member

  • Member
  • Pip
  • 1 posts

Download no_sound_in_browsers.reg file to your desktop.
Double click on it, and allow registry merge.
Restart computer.



Have only spent 20mins searching this site - found a few other things to try that didn't work - this did! good stuff, thanks!! :)
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Cool :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP