Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

C:\windows\svchost.exe msgs at startup


  • This topic is locked This topic is locked

#1
missytrix24

missytrix24

    Member

  • Member
  • PipPip
  • 91 posts
When I start up my computer I get 2 msg boxes that say:
(1st message) "windows cannot find C:\windows\svchost.exe make sure you typed the name correctly and then try again. To search for a file, click the start button and then click ok"

(2nd message): "could not load or run C:\windows\svchost.exe specified in registry. Make sure the file exists on your computer or remove the reference to it in the registry"

The 2 msgs above started to appear after I followed some advice using redigit to stop my documents opening up at start-up.

my hijack his report says:

please help me ASAP

Another problem is when I use the internet lately, it runs really slow. I have removed virues from my computer and defragmented my c drive, but even after defragmentation, when I click anaylse again, it keeps saying I should defragment this volume. I have also used a program called ccleaner to make my com run faster and to fix the registry problem & it says all problems are fixed, but the next time I start up those svchost.exe boxes appear
  • 0

Advertisements


#2
heat123

heat123

    Member

  • Member
  • PipPipPip
  • 298 posts
I would first recommend getting cleared by one of our malware experts. Just go here and follow those steps then post what that asked for in the Virus, Spyware and Trojan Removal forum. If they clear you of malware and you are still having this problems come back here and we will be glad to help you.

Thanks,
heat123

Edited by heat123, 04 July 2009 - 06:48 AM.

  • 0

#3
missytrix24

missytrix24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
ok I followed the steps.

A few days ago I did a full avast scan and the viruses were deleted and today I did a quick scan and no viruses were found. I'm happy with this anti-virus and prefer not to delete it and add another. It is up-to-date. I am happy with this antivirus software and prefer not to change it.

I did a system restore via the control panel because the page your information led me to took ages and nothing happened.

I ran TFC and rebooted my system and the same msgs appeared when I rebooted.

I downloaded and ran ERUNT.

I just updated windows yesterday, so have the latest version.

But the two msgs still appear at start up and my internet runs quite slowly, and sometimes a box appears stating: RUNDLL: error loading C:\program Files\Parent logic\UUS2\USdll the specified module could not be found.

I feel so stuck! now I will send you the hijack this report:
  • 0

#4
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Welcome to Geeks To Go

My name is Cbarnard

It appears you still have a malware problem. I have already located at least 5 infected lines in your log... Please click here on malware and spyware cleaning guide follow the instructions there.


That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a NEW topic and post the requested logs in THIS forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, if the problem continues then feel free to post back here and we can investigate the problem even more.

Thank you and Good Luck

Cbarnard
  • 0

#5
missytrix24

missytrix24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
removed log
  • 0

#6
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Your computer is infected...

Please click here

When you are on that page

PLEASE click on post New Topic at the top right of the page

Copy and paste:
the MBAM log
Both OTL logs
the Rooter log

someone will be with you when they get a chance.

Currently you are posting in the wrong sub forum... You need to post in the Malware forum...

The link is to the malware forum...

The reason we keep virus related problems in that forum is because virus removal can be dangerous if you get the wrong advice... therefore we only allow our experts here to help you... I'm currently in training and am not allowed to help you... (only direct you to the proper place to get help.)

Good luck

Cbarnard

Edited by cbarnard, 04 July 2009 - 11:01 AM.

  • 0

#7
missytrix24

missytrix24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
removed log
  • 0

#8
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
The tools you are using are just preliminary tools to check your computer...

The experts have MANY different tools they use to get rid of infections... They will use them if necessary.

Don't worry they are very good...

Good luck

Cbarnard

  • 0

#9
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Hi I just noticed that you have had your problem solved... Congrats...

Good luck and please come back if you ever need help again

Cbarnard

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP