Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Malware downloaded from P2P app (Shareaza)


  • Please log in to reply

#1
Razxr

Razxr

    New Member

  • Member
  • Pip
  • 1 posts
I have researched this problem on several tech help sites, including this one. This seems to be common problem, but there does not seem to be a fix other than a clean reinstall. In my case, I know what caused the problem and maybe there is a fix without formating.

Using Shareaza, I searched for 2 albums: 'Hip-Hop Tribute to Metallica' & 'The Blackest Album' and both resulted in.zip files containing 1 file, 'Setup.exe'. I was not sure if this is how an entire album would be packaged & was obviously suspicious. I extracted the file & scanned for virus/malware, but none were found. I attempted to run the 'Setup.exe' file, but nothing appeared to happen.

The system seemed fine, except Firefox would no longer open, but Internet Explorer & Seamonkey browsers worked fine so I just restarted Windows. The system booted as normal, the Windows loading screen was displayed and my custom animated splash screen was normal. But instead of going to the Welcome screen, a black screen is displayed with my mouse cursor. i can move the mouse cursor around the screen, but there is no response from keyboard with any key combinations.

I have rebooted, pressed f5 & tried every mode with the same results. The exception is that the mode I am in is also displayed on the black screen.

I have a Windows XP Pro SP2 installation CD, so I started Recovery Console & performed chkdsk /r, replaced boot.ini using bootcfg /rebuild, fixboot & fixmbr.

I have also repaired the installation with the same results. Except now when it gets to the black screen, I get a series of application error messages indicating lsass.exe & services.exe failed to load. This is probably due to the repair operation replacing those files or something as the system was SP3 and installation CD is only SP2.

Anyway, I was hoping that because I know what caused the problem (running the suspicious file downloaded from Shareaza), maybe one of you geeks could investigate & come up with a solution. In the meantime, I may do a parallel installation so that I can at least access files that I need.

FYI: Windows XP SP3; no floppy drive; no CD/DVD burner on the affected system

----- ----- -----
Update: I have since done a parallel installation and it does not seem to be affected by whatever the malware did to the other Windows installation. -- Razxr

Edited by Razxr, 06 July 2009 - 08:18 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP