Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unable to print


  • Please log in to reply

#1
delawaredrew

delawaredrew

    Member

  • Member
  • PipPipPip
  • 128 posts
Hi,
Can anyone help me figure out why I am unable to print although the printer list shows the printer and all seems right. I'm trying to install a HP laserjet 5L on my XP laptop. The add new printer wizard does its thing, but fails to print a test page. I have uninstalled/reinstalled to no avail. For some reason this laptop wants to call the printer port LPT3, so I have also tried to install using that port as well as LPT1, although there is only one parallel port. Tried adding a new port, uninstalling lpt3, printing from a command prompt, etc...
The device manager shows a little warning sign on LPT3, and switching the name to LPT1 makes no difference. I've updated from HP and MS, been through the troubleshooter three times, and cursed at it (I felt better at least). The 5L will print a self test page and works when attached to my desktop so the prob seems to be with XP's settings.
Help
Drew :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
After installing, is the printer listed in the Printers section of control panel? Is it set as the default printer?
  • 0

#3
delawaredrew

delawaredrew

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 128 posts
Yes it is listed and as the default.
More info: While trying the troubleshooter I remember a dialog box saying something to the effect of this device (LPT3) is not working correctly. I think it was in device manager, I'll try to find it again and be more specific.
I'll post back tomorrow with any more new info. I'm sick of messing with it right now, it's been almost 2 hours.
Thanks,
Drew
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Unless you have multiple parrallel printer ports, it should be lpt1, not three

Is there anything in the print queue holding everything up? Will another printer work on here?

Is the printer port enabled in BIOS
  • 0

#5
delawaredrew

delawaredrew

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 128 posts
Gerry,
Nothing in the queue, and my other printer died a few days ago, which is why I tried to install the old 5L.
I'll check the Bios. I had thought that it should be LPT1, since there is only one port. I'll uninstall LPT3 and reinstall LPT1 again, the previous owner of this laptop had it on a wireless network and no local printer. Maybe the LPT3 setting was somehow used for a network printer?
Thanks,
Drew
  • 0

#6
delawaredrew

delawaredrew

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 128 posts
Gerry,
Good call on the BIOS check! the Parallel port was disabled. After uninstalling the port in XP, enabling it in the BIOS and then reinstalling the port thru XP it recognized the 5L when restarted. It still prints to LPT3, but at least it prints. I guess I could rename it to LPT1 in device manager, but I think I'll just forget about it.
Thanks for the help. I might never have thought of checking the BIOS.
Drew
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP