Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem acquiring network address for wireless internet connection


  • Please log in to reply

#1
ksb

ksb

    New Member

  • Member
  • Pip
  • 1 posts
Hi there

I've seen a number of posts regarding this issue on various online forums, but I either don't understand the fixes, or they haven't worked.

I've recently moved into a new house and want to connect to the existing wireless internet connection. I've previously connected easily at other houses/cafes. When I try to connect here (by entering the security password - WPA) I get stuck on 'Acquiring Network Address'. I've tried to repair, but get a message that the IP address couldn't be renewed. I've restarted the DHCP, checked that my computer is set to obtain IP addresses automatically, and disabled my firewall and the Windows firewall. I also tried turning off and restarting the router, restored my system, and ran RegCure as well just in case. I've deleted all previous networks so just have the one I want to connect to listed.

I have Windows XP SP3 and the adapter is Intel® PRO/Wireless 3945ABG (I've checked for updates and there are none available). 1394 Net Adapter is also coming up in my list of devices. The router is Linksys.

I'm really not very computer literate at all, so any detailed assistance would be greatly appreciated! I'm currently using my roommate's computer which is connected to the internet via the wireless router. I don't really want to mess with the router settings too much and risk affecting her connection as well.

Thanks!
  • 0

Advertisements


#2
mike171562

mike171562

    Member

  • Member
  • PipPip
  • 62 posts
What is the "Existing Wireless Connection"? check the router to make sure DHCP is enabled and there is not a MAC filter.

Edited by mike171562, 07 July 2009 - 01:23 PM.

  • 0

#3
pcs365_11

pcs365_11

    Member

  • Banned
  • PipPip
  • 43 posts
Disable the anti-virus or firewall,Type "services.msc" in RUN command and find "wireless zero configuration" in services page and right click and Restart it and delete the prefer-ed network and try connecting to your home network. Access router set up page and enter mac address (mac address filtering) Make sure that your typing the correct password.
  • 0

#4
amw_drizz

amw_drizz

    Member

  • Member
  • PipPipPip
  • 329 posts

Disable the anti-virus or firewall,Type "services.msc" in RUN command and find "wireless zero configuration" in services page and right click and Restart it and delete the prefer-ed network and try connecting to your home network. Access router set up page and enter mac address (mac address filtering) Make sure that your typing the correct password.


The issue doesn't seem to be on the computers end. It is more or less that MAC ID level filtering is enabled. Even with the correct passcode unless the MAC ID is in the safe/allow list it won't acquire an IP Address. Either add your MAC ID (more secure), or disable the MAC ID Filter completely.

Adding your MAC ID is just as easy as disabling it, to get your MAC ID on Windows Vista & 7 Press start and in search type cmd and hit enter, on Windows XP And older click start, then click on run and type cmd and hit enter. After the command prompt has popped up type in "ipconfig /all" with out quotes. A list of all network devices will appear look for a device with Wireless in the name and note down the associated Mac ID for it. Then login to the router and input that hex code (AKA mac id).


This would be a one time setup, once you entered your MAC ID in to the router you will connect with out issue until your MAC ID get deleted or the passcode is changed.

Edited by amw_drizz, 21 May 2010 - 08:45 AM.

  • 0

#5
moreno7153

moreno7153

    New Member

  • Member
  • Pip
  • 1 posts
Here is what I have found.

We have had poor luck with the Intel Pro Wireless managing our wireless devices, so always use Windows to manage our service. The issue is Intel Pro wants to take over control from Windows so our users constantly have to 'hand' control back over to Windows.

I have one particular user, using a Mifi device. I made sure that Windows was managing the service and tried connecting to the device. Enter the key, but just get acquiring network address and nothing else. I enabled Intel and checked to see if there was a profile for the Mifi device and sure enough there was so I deleted it. I then gave control back to Windows and lo and behold, it connected to the Mifi device.

I think this would go both ways so if you want to use Intel Pro to manage your wireless, you would want to make sure that there is not a profile already housed for that connection in Windows. If there is delete it.

Hope this helps someone out there...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP