Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor goes dim when screen shows anything black!


  • Please log in to reply

#1
lonevol

lonevol

    New Member

  • Member
  • Pip
  • 2 posts
Hi guys,

I just encounter an very strange problem with my monitor. My monitor is Samsung 2033. I just build a new PC. Im using intergrated graphic card which is intel G33 Chipset.

When ever my screen display something black, my monitor will auto dim down like power saving mode. Here are some examples.

1. During start up the screen will dim, cos of the black backgroud.
2. Playing Dota, when i move to the explore area (black) the screen will dim.
3. Going to any website that have dark/black interface and background, it will dim too.
4. Playing Avi file which the start is black blank screen.

Have anyone come across this situation before? I tried going to the power saving menu and is not a problem from there. Hope someone can help. Thanks in advance
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
I would try that monitor on another computer, and another monitor on your computer and see if the problem stays with the computer, or moves with your new monitor. This assumes you have installed all the necessary drivers for your new motherboard, to include the on-board drivers.
  • 0

#3
lonevol

lonevol

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
problem sloved! is due to a stupid mode in my monitor. Thanks you!
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Stupid mode? Hmmm, I can't seem to find that mode in my Samsungs. :)

Thanks for the update.
  • 0

#5
iznick

iznick

    New Member

  • Member
  • Pip
  • 1 posts
This was driving me insane on a SAMSUNG SyncMaster 2433BW. Enter the monitor hardware menu, below the 1st option you find: brightness, contrast and MagicBright. The MagicBright setting is what's causing this. The options to choose from are: custom, text, internet, game, sport movie, dynamic contrast. I switched from dynamic contrast 2 the custom option and it solved my prob.
  • 0

#6
lester2320

lester2320

    New Member

  • Member
  • Pip
  • 1 posts
Thankss... This was so annoying. I had mine on dynamic contrast as well. I took it off and now it's fine :D Btw I am using a SyncMaster P2350
  • 0

#7
hannesgrebin

hannesgrebin

    New Member

  • Member
  • Pip
  • 1 posts
Thanks! Here too, BW2433, Solved!!!
  • 0

#8
JohnrC

JohnrC

    New Member

  • Member
  • Pip
  • 1 posts
And my thanks too. Made me nuts for a few months (ok, more so than usual). Syncmaster 2233. Problem solved.
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP