Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVG 8.0 conflicts with HP scan


  • Please log in to reply

#1
EarlB

EarlB

    Member

  • Member
  • PipPip
  • 18 posts
Downloaded AVG 8.0 and now I can't scan using my HP C4385.
Tried re loading HP software without success.
HP help desk blames AVG because I am wireless using a D-link router.
Is there a patch or solution?

Edited by EarlB, 08 July 2009 - 12:20 PM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Uninstall AVG as it is a resource hog and can slow your system down over time.



Please download Avast from my signature below. Please make sure you do the registration as it is good for a year or more. When it is due simply just reregister it.
Avast in my opinion is better because:

It's FREE to the Home User
It Updates it's Definitions daily
You can scan Individual Files, Folders and Drives
No buying new versions every year

Edited by rshaffer61, 08 July 2009 - 12:28 PM.

  • 0

#3
EarlB

EarlB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Well ... uninstalled AVG and the HP scanner worked.
Installed AVAST and the HP scanner stopped.
Tried limiting what it would scan ... to no avail.
Tried disabling it ... no help either.
Uninstalled AVAST and the HP scanner worked.
Any suggestions?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try Avira AV in my signature below.
  • 0

#5
EarlB

EarlB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
It worked ... thank you.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great, make sure you have Avira updated with new virus definitions and that printer is working correctly.
Once that is verified we can then call this issue resolved.
  • 0

#7
EarlB

EarlB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
It was updated before I reported back.
Checked both the update and scan a few minutes ago.
All systems working properly.
The matter is resolved.
Thank you once again.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :rolleyes:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP