Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Niggly Boot up menu?


  • Please log in to reply

#1
Django2009

Django2009

    Member

  • Member
  • PipPip
  • 20 posts
I'm have a like problem when XP Pro is loading up as just before the Black windows page comes up with the blue knightrider bar that moves from left to right.
As message pops up asking me if i want to proceed with either XP PRofessional or Window's DEFAULT?
Can anyone suggest how i can remove this as when i tried to edit it via the system settings there's nothing there unusual to me. :)

[boot loader]
timeout=3
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Thank in advance
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is this how you got your Boot.ini file?
If not please follow the instruction below:


Please do the following in the exact steps. Failure to do so could make the boot.ini damaged and cause unstable or unusable results with your system.:

Save a Backup Copy of Boot.ini

1. Click Start, click Run, type sysdm.cpl and then click OK.
2. Click on the Advanced tab, and then click Settings
3. In the Startup and Recovery area at the bottom click Settings.
4. Under System Startup click Edit. This opens the Boot.ini file in Notepad ready for editing.
5. In Notepad, click File on the Menu bar, and then click Save As.
6. First in here change the location in the top white drop down box to Desktop. Then in the file name change to Boot.old and save as Text Document(*.txt) and save it to your Desktop and then click Save



Please copy and paste all the lines from your Boot.ini file in your next reply.
  • 0

#3
Django2009

Django2009

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I did a combofix scan a couple of days ago too shift some dodgey malware/trogan's i was getting and well got rid of them etc. Unfortunately
i had to edit the boot file as it had a similar problem but with some about a selecting an option with console in it (sorry i can't remember the rest of what it was suppose to say) Anyway, that went and now it left the Window Default in its place.

Done the above exactly and here's a copy of my boot.ini file

[boot loader]
timeout=3
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have you backed up your boot.ini file?
If not please do so and then I would like you to do the following.

Take your boot.ini file here

[boot loader]
timeout=3
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


Replace and insert the highlighted lines in the below example:


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Save and exit. Reboot and let me know how it works.

Edited by rshaffer61, 09 July 2009 - 10:14 AM.

  • 0

#5
Django2009

Django2009

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Yes a backup was done!!!!

And i and the higlighted lines you asked into the boot.ini file, saved it and rebooted my machine (oh i forgot to change the 3 sec timeout to 30 sec).

On booting up it work pefectly, no pop up options! :)




Have you backed up your boot.ini file?
If not please do so and then I would like you to do the following.

Take your boot.ini file here

[boot loader]
timeout=3
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


Replace and insert the highlighted lines in the below example:


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Save and exit. Reboot and let me know how it works.


  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
The boot timeout is only the time that it will show on your screen for you to choose an operating system.
You can change that if you want in start/ control panel/ system properties/ advanced tab/startup and recovery "time to display list of operating systems".

Thanks for letting us know.
  • 0

#7
Django2009

Django2009

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Thanks guys, if my problems fixed then you can close this thread.

:)
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP