Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound on Firefox


  • Please log in to reply

#1
Gio07

Gio07

    Member

  • Member
  • PipPip
  • 13 posts
I am on Vista.Recently when i go to any video site like youtube i get no sound even if my speakers are turned all the way up.I know it isnt my computer because i get sound on IE and other music applications.I would really like to fix this please help.

Download no_sound_in_browsers.reg file to your desktop.
Double click on it, and allow registry merge.
Restart computer.


I did the above to try to fix it but it still isn't working.

Edited by Gio07, 09 July 2009 - 06:22 PM.

  • 0

Advertisements


#2
http.pipelining

http.pipelining

    New Member

  • Member
  • Pip
  • 1 posts
I suggest you take a look at their support http://support.mozil...ound in Firefox
  • 0

#3
Gio07

Gio07

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
That is the first thing I tried and it didn't work.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Create new profile: http://kb.mozillazin...Profile_Manager (half way down)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP