Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

About:blank and CWS.HomeSearch logs


  • Please log in to reply

#1
g7br54f

g7br54f

    New Member

  • Member
  • Pip
  • 3 posts
Attached is the HJT log for the malware that I've been fighting. I have performed the following:

1) Run NAV and removed all of the at-risk files reported.
2) Run Ad-Aware to remove files
3) Run Spybot to remove files
4) Run CWShredder. When I run it in report-only mode it reports that I have CWS.HomeSearch. If I tell it to fix any problems it finds, the computer blue-screens and says something about preventing corruption of critical system files (or something like that.)
5) Rebooted after running the above, and the malware is still on my computer.

I'm attaching the HJT log file that I created. From comparing it to other topics posted here, I have a good idea of which files are causing the problems. However, I'm not sure exactly how to fix them and which tools to use. Any help that can be provided is appreciated.

Thanks.

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP