Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Is there any life in this laptop?


  • Please log in to reply

#1
ZakK

ZakK

    New Member

  • Member
  • Pip
  • 9 posts
Hi there.

I do apology – I did post this q originally to xp system forums (the post is here: http://www.geekstogo...m-t244871.html). But let me ask you hardware guys/girls:

I have lap top Sony Viao PSG-FX801 for few years now, and regularly (every 6 months or so) I do the format.

And 2 days started the format and there was power cut in the area; when power come back, turn the LT on and now the first screen is “error loading operating system_”.

This is what was done before the power cut: booted from cd, deleted old partition, create new one, and it started to format actually... so the power cut was I think while formatting

So, by that logic, the hd started to be formatted, but format was not completed... and I think this is the correct status of the hd now.

The current picture is: when laptop is turned on, for a sec pops up black screen with the sony letters in the middle (as it should be when everything was fine), and then black screen with “Error loading operating system”... at this point, as well as on “sony screen”, I cannot do anything with and of keys on keyboard and cannot access anything...

Is there any way to boot laptop in this condition?
Is there maybe way to take the hd out and attach it to something else as secondary, and format from there?
Anything else I can try?

Thank you for any suggestions.

Rgds. Zak
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Boot off the CD again and format the drive again.
  • 0

#3
ZakK

ZakK

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi Neil, and thanks for the reply.

Well, I can't.

I was trying to do that but the situation is the same... black screen pops up immediately with the message “error loading operating system_”.

Is there any way to go around it.
  • 0

#4
ZakK

ZakK

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Sorry - one more thing – when is xp cd in and when booted, it takes few more seconds than without it to show the massage of previous post – so somehow its “happening” something in there (although I have no idea what)
  • 0

#5
ZakK

ZakK

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi, just update on this – open the laptop, pull the parts out and put it back... boot it from cd, and now I am in format stage... so it will take format time (10-15min) + 39 min of xp install...

Still don’t know what is the situation with bios... but we’ll see when the xp install complete how everything is working.

No idea why is now working... but I’m keeping the fingers x
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP