Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MY PICTURES won't create an email window to send pics


  • Please log in to reply

#1
crazymomof4

crazymomof4

    New Member

  • Member
  • Pip
  • 3 posts
Hi-
new here....hope to find an answer so I can get on w/ my life......LOL

Always used "My Pictures" to send photos via email always used the same procedure......selected pic(s), right clicked- selected send to- mail recipient- window asked "would you like to make pics smaller?" usually selected yes. and then instantly an email window opened with the pic(s) already attached and I selected a recipient and send.

Recently have been having issues w/ the computer.....freezing up, Mozilla crashing...not able to get ANY internet browser to open. So we ran Ad Aware and some other free stuff and got rid of whatever they detected. Seemed to clear up the problem but now when I go to email photos in the above described fashion I hit a dead end-- no email window w/ pic attached appears- anywhere! I checked "internet options" - "settings" and see that Mozilla Thunderbird is still set as the email option that Windows should automatically use. I did check Outlook Express just in case, but there is no email w/ the pic attached there either. Don't know why I can go through the process as always but now for some reason the window with the attached email just doesn't appear??????

Is there anything else I can try to fix this problem?????

btw- tried doing a system restore to the date where I was last able to email pics and that didn't do anything.

Also want to add-- we replaced our scanner/printer w/ a new HP recently too. I'm wondering if that changed anything in regard to the My Pictures/sending email process. ???

TIA for any suggestions!

Edited by crazymomof4, 10 July 2009 - 02:57 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

So we ran Ad Aware and some other free stuff and got rid of whatever they detected


I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#3
crazymomof4

crazymomof4

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thank you!

I will read over the info and try my best to follow the instructions.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP