Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Safe Mode


  • Please log in to reply

#1
myasam

myasam

    Member

  • Member
  • PipPip
  • 73 posts
How do I get out of safe mode? Seem to be stuck there and can't return to a normal screen. Can you help?
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
have you restarted your compute?
  • 0

#3
myasam

myasam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
yes, I started it several times. Everything is just so large. How do I get back to normal size icons, etc?
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Does your screen say "safe mode" in each corner?
  • 0

#5
myasam

myasam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
No it does not. Somehow I am working offline and I don't want to be. I don't know what I changed or what happened, but all my icons, etc., are very large. I shut down, restart, restart in msdos, everything. Hold the control key down to be sure it is in normal mode as opposed to safe mode, restart again, but everything is still large. Just don't know what I did. Even basic shutdown is not slow or I have to manually shut machine down.
  • 0

#6
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
Right click on the desktop and go to properties. Then under change settings adjust the resolution to be greater
  • 0

#7
myasam

myasam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
Thank you very much. I had to make a few adjustments, but it did work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP