Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Revit Architecture 2009 doesn't work


  • Please log in to reply

#31
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Ok,

Support is no longer available for MITAC desktops by the looks of things. Drivers dont seem to be there.

Anyhow Ive found one last driver update to try, just ot see if it works.
  • Click Here to download the driver. You may need to register to receive the download however its free so you may as well. If you have to register register and then click this link again to start the download process.
  • Save it to your desktop
  • Right click and click Extract All
  • Click Extract to the next screen which has the location on
  • Open the folder on your desktop that was just created by extracting the driver
  • Double click on Setup. There are a couple but its an Application.
  • Follow the onscreen instructions.

Then we will see what happens.

Edited by rev_olie, 22 July 2009 - 05:50 AM.

  • 0

Advertisements


#32
jsawt2

jsawt2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
YES! :) IT WORKED!!!
Wow, I installed the update, restarted, thinking it wouldn't make a difference and i opened Revit, waited for it too crash...and waited...and waited...but it didn't crash! That fixed it!
Thank you sooooo much!!! Now i can go about drawing houses and designing our new outdoor area!
Thank you Thank you Thank you Thank you Thank you!!!
  • 0

#33
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
YEEEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSSSS!!!

Thank god for that!!. :)

Well glad to help. Just coem back if any other problems occur but it look like its sorted now. Great job :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP