Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer auto power on


  • Please log in to reply

#1
Steerpike

Steerpike

    New Member

  • Member
  • Pip
  • 3 posts
I have Windows XP and my computer has been powering up every night (around 2am I believe). I have turned off auto updates and also checked the BIOS Power Management Set Up. The PowerOn/Resume by Alarm and other options there are all 'disabled'.

I cannot think of anything else to try. I bought the machine from a guy who builds computers in his basement but cannot ask him as he has since moved away.

Does anyone have any ideas as to how this computer is switching itself on every night. In a way it's quite useful to have it booted up first thing when I get up, but it is wasting power & it can't be good to leave it switched on all night.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is your computer connected to a Lan connection for the internet?
If so go intot he bios and check to make sure the option
Wake on Lan is not enabled.
  • 0

#3
Steerpike

Steerpike

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
No - all BIOS power management settings are disabled. I also tried disconnecting my wireless adapter so no internet signal could be received but it still switched itself on. I am beginning to think my computer may be alive and has a mind of its own. That, or maybe the guy that built it has included some sort of timer device inside.
  • 0

#4
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
When you turn it off are you putting it into Standby or are you shutting it down completely? Sometimes computers can be very sensitive (light sleepers haha) when put into standby, and anything that happens will turn it on again (small surge in the power line, breeze gently touches the mouse, etc.)


Also, see HERE for other causes. See the "Hidden 'wake on' settings" section, and the other ideas such as disconnecting your mouse.

Edited by NeonFx, 14 July 2009 - 10:05 AM.

  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Also to help us to help you can you post the make and model of your system?
  • 0

#6
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
It seems having your computer set up for automatic updates may also be causing the problem:

http://forums.cnet.c...?threadID=43986
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

It seems having your computer set up for automatic updates may also be causing the problem:

http://forums.cnet.c...?threadID=43986


This would be correct if the automatic updates is set to check every night at the same time.
  • 0

#8
Steerpike

Steerpike

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It doesn't have a make. A computer-geek down near Finsbury Park builds them in his basement (which is piled to the ceiling with computer equipment!). He's moved so I can't contact him.

Under 'My Computer' properties I found that it has an Intel Pentium 4 CPU 3.2 GHz & 992 Mb RAM.

I've now disabled auto restart under the Start Up & recovery Tab in the 'Advanced' System Properties. I'll see if this works tomorrow morning.

I already disabled automatic updates some time ago (which was scheduled for 3am) but that had no effect apart from I now get regular Microsoft warnings telling me my system could be at risk because auto updates is switched off.
  • 0

#9
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Try to go to Scheduled Tasks in Control Panel and see if there is anything suspicious there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP