Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display shuts off after 15 mins during streaming video


  • Please log in to reply

#1
obewan2

obewan2

    Member

  • Member
  • PipPip
  • 10 posts
I have Windows XP Professional.

When watching web tv or streaming video, the screeen will shut off after 15 minutes unless the mouse is moved or spacebar or other key is tapped.

I have the time delay in display properties set to 2 hours, and I have screensaver set to none. Why is it doing this? This is annoying.

Edited by obewan2, 14 July 2009 - 05:48 AM.

  • 0

Advertisements


#2
Vectris

Vectris

    New Member

  • Member
  • Pip
  • 4 posts
How did you set the time delay in Display Properties if you have the Screen Saver set to None? When set to None it should gray out the Time box and you can not change it. Anyways once it's set to None the time in it doesn't matter.

Have you also checked your Power Settings? Go to the Screen Saver tab and click the "Power..." button in the lower right. It should open to the Power Schemes Tab, then look at the labels near the bottom and find Turn off Monitor. If you have a laptop there will be two drop down boxes for it, one for plugged in and one for running on battery. Change them to a longer time such as an Hour and then try watching streaming video again.
  • 0

#3
obewan2

obewan2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I found power settings in control panel today. I set it to 2 hours for screen shut off. That should fix it. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP