Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Laptop will only connect to Google sites


  • Please log in to reply

#1
darcylou

darcylou

    Member

  • Member
  • PipPip
  • 10 posts
My boyfriend got me a Gateway laptop for my birthday a couple of days ago. It will connect to the internet, but only to Google sites. I have contacted my internet provider, and Gateway (who told me I would have to pay for technical support) and they could not help me. I don't know very much about computers and any research I have done has done nothing to help me because I cannot understand the computer jargon.

My internet provider had me ping sites besides Google, such as Yahoo and MSN, and according to him everything worked fine, so it must be something else. My grandmother referred me to geeks to go so here I am. PLEASE HELP ME!!!!!!
  • 0

Advertisements


#2
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Please tell me someone can help me figure this out. I've spent hours with technicians on the phone and they can't. I don't have the money to pay for the technical help they referred me to, and no warranty through Best Buy (it was a LOT of money), so I don't really have too many options.
  • 0

#3
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Hi there,

Which browser are you using? (e.g. Internet Explorer, Firefox) I would assume IE since you couldn't have gotten to Mozilla.com to download firefox :)

How is your internet setup? Wireless, wired..? Do you have other computers in the house without this problem? Other people with this problem fixed it by replacing modems and routers.. or some just needed to update drivers.

Go to:
(if Vista)
Start > (in the search bar) type "devmgmt.msc" without the quotes > Enter

Look for any x's or yellow exclamations.

What kind of firewall are you using? Could be port problems.

Maybe you could connect to free Wifi somewhere in your area, see if your problems still exist - and we could rule out some possibilities.

-Jason :)
  • 0

#4
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
I think the problem is getting to that website, Chris Carsberg.. She may not be able to get to the page. But Firefox is definitely a more secure browser. After we get this sorted, you should consider using it.
  • 0

#5
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes, I'm using IE. It is wireless. We have three computers in the house, my boyfriend's desktop which is the main, our roommate's desktop which is also wireless, and then mine. My roommate, (who doesn't have Vista) connects to the internet without any problems. I'm sorry, I really don't know anything about computers, and I don't know what a driver is or how to fix it.

I did what you said, and did not find any x's or yellow exclamations. I have Norton on it, so I'm assuming that's the only firewall? I've turned all of the security off to see if that was the problem, but it didn't make a difference.

That's a good idea. I'll get back to you.

Oh, and I was planning on getting Firefox. That's the browser we have on the desktop.
  • 0

#6
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Good job :)

Don't forget about the windows firewall as well, perhaps it's causing interference? START > CONTROL PANEL > SECURITY > WINDOWS FIREWALL

Maybe turning that off will help, but somehow I highly doubt it. I'll keep thinking and researching it.

:)
  • 0

#7
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Have you tried connecting by cable? (wired, via ethernet cable to your router)

You are administrator on the account correct? Try Safe Mode..

To run safe mode:
1. Restart or turn on your computer.
2. At the very first logo screen, hold or press F8. (You can also just hold F8 from the start, so you don't miss it)
3. When you get to the advanced options menu, choose Safe Mode.
4. A long list of drivers will pop up, and after a short wait it will bring you to the logon screen.
5. Choose Administrator, or an account with administrator access.

Any changes? :)
  • 0

#8
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I tried safe mode yesterday, when I was on the phone with Gateway. There was no change. Windows firewall is off. I'm leaving soon to go out to lunch and I will check if it works on a different wireless network. I don't know how to switch it over to plug in directly to the router... I'll have to wait until tonight to do that. I don't remember if I mentioned this but when I pinged other sites, it said that there were 4 sent, 4 received, and 0 lost. I don't know if that's useful information or not... thank you for helping me.
  • 0

#9
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I am sitting in Denny's right now, and it had no problem connecting. I can access any site I want. Does that mean it's the router? I read a post on another site by someone who was having the same problem, and they said that they had to change the settings on the router because it wasn't compatible with Vista?
  • 0

#10
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I am sitting in Denny's right now, and it had no problem connecting. I can access any site I want. Does that mean it's the router? I read a post on another site by someone who was having the same problem, and they said that they had to change the settings on the router because it wasn't compatible with Vista?
  • 0

#11
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I fixed the problem. It was the wireless security settings. I changed them to WEP. Thanks for your help.
  • 0

#12
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,459 posts
Do you mean you changed the settings in the router?
Because that is where the problem looked to be since you were able to connect wirelessly through another router.

Glad you got it fixed.
  • 0

#13
darcylou

darcylou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
No, I changed the wireless security settings on my computer.
  • 0

#14
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
WEP is a wireless router security setting :) But you would have changed the setting through your laptop. Either way, it's good that you solved your problem - a lot of people came up with the same problem(with a Google search) so maybe this will help them :)

-Jason
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP