Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

window won't start when 2nd hard drive is connected


  • Please log in to reply

#16
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
Good catch Hawklord on no msconfig in 2000.

If you would like to install a msconfig.exe it can be done. Go HERE

I think you are going to have to install the canon software and then do an uninstall.
  • 0

Advertisements


#17
hawklord

hawklord

    Member

  • Member
  • PipPipPip
  • 400 posts

.........I think you are going to have to install the canon software and then do an uninstall.........


exactly what i was thinking
  • 0

#18
horseshoe

horseshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I cannot run the step starting from TFC.
When I run TFC I got error message "No JVM could be found on your system.Please define EXE4J_JAVA_HOME
To point to an installed 32-bit JDK or JRE or download a JRE from www.java.com". I download Java setup and try to install, but I get this message instead " the installer cannot proceed with the current windows installer installed on the system.Please visti the following web site for more information."
I also downdload and run OPSEremover from scansoft. Below is the log from OPSEremover;


OmniPage removing tool started successfully.
Error while try to open registry key SOFTWARE\ScanSoft\OmniPageSE\General
Error while try to open registry key SOFTWARE\ScanSoft\OmniPageSE\General
Error while try to delete registry key SOFTWARE\ScanSoft\OmniPageSE
Error while try to delete registry key Software\ScanSoft\OmniPageSE
Error while try to delete registry value Omnipage
Error while try to delete registry value ScanSoft OmniPage SE Registration Reminder
Error while try to delete registry value ScanSoft OmniPage SE Enregistrement Rappel
Error while try to delete registry value ScanSoft OmniPage SE Erinnerung zum Registrieren
Error while try to delete registry value ScanSoft OmniPage SE Reminder
Error while try to delete registry value ScanSoft Prodotto Si rammenta di effettuare la registrazione
Error while try to delete registry value ScanSoft Product Registration Reminder
Error while try to delete registry value ScanSoft Producto Establecer la conexi髇 con Internet
Error while try to delete registry value ScanSoft Produkt Registreringsp錷innelse
Error while try to delete registry value ScanSoft Produto Lembrete de registro
Error while try to delete registry value ScanSoft Produkt P鴌pom韓ka registrace
Error while try to delete registry value ScanSoft Produkt Przypomnienie o rejestracji
Error while try to delete registry value ScanSoft Term閗 Eml閗eztet?
  • 0

#19
hawklord

hawklord

    Member

  • Member
  • PipPipPip
  • 400 posts
is your w2k fully up to date (unofficial sp5 or sp4 rollup) ?

is your java fully up to date ?

http://java.com/en/download/index.jsp
  • 0

#20
horseshoe

horseshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
After installing windows updates and java, the annoying windows installer pop up is gone. :) Thank you ALL for your time and help. You guys are the best!
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thank you for the update.

Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :rolleyes:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0

#22
jeffpqld

jeffpqld

    New Member

  • Member
  • Pip
  • 4 posts
I have a similar problem, where I did something wrong to one computer. The hard drive doesn't boot, I put it to SLAVE on another computer and it won't start the other computer. It seems that when the "faulty" drive is connected (either MASTER or SLAVE), the whole computer won't start up.

How do I get files from this drive (IDE), when the computer it is connected to won't even start and then re-format that drive?

THANKS!!
  • 0

#23
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
jeffpqld
You need to start your own topic. Even though the problem looks similar, the resolution can be different.
Also your issue is buried in the topic and it looks as it is a continuatin and it is not.

123runner
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP