Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU stopping post, computer won't start!


  • Please log in to reply

#1
halve

halve

    Member

  • Member
  • PipPip
  • 13 posts
So I am on my iPhone because my computer lies on my desk without an ability to start. I was browsing yesterday and I then got a bsod... So I restart my computer, and it got stuck at post, just halted. So I unplugged it and reseated my memory, and now it won't even get to post it just keeps cycling power...

This is before CMOS shows on the screen, and you see my computer itself try powering, lights turn on, fans start spinning, and three/four second delay and the heatsync/fan on my CPU starts spinning, and then loops boot again... It keeps doing this.

I've reseated all memory.
I've reseated all pci/pci-e cards.
I've cleaned case of all dust.

Strangly enough, computer doesn't loop the boot issue when I unplug the power to my CPU, it stays powered on completely. (obv won't post without CPU.)

so I thought... Thermal paste needs to be reapplied.

Reapplied the paste.
Nothing!


I then just thought, battery removal would reset bios... Same issue.

So now I wonder... If the CPU was fried, would this cause this type of boot cycle?

Is it possibly the mobo? If it were, would it stilll be allowing power to the computer when you unplug the CPU?

Am I missing any steps here, or is my CPU gone? Bah. 400$;(
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If the system is not under warranty then try the following steps.

Disconnect everything from the Motherboard except

* keyboard
* mouse
* video output
* 20+4 powercable
* 4/8 pin 12v wire both coming from the powersupply,
* Cpu fan wire
* power and reset button to the case
*case speaker

Now you should have NOTHING connected to the motherboard except what was listed above.

The goal here is just to test the mobo:

If the computer still will not boot up the please remove the motherboard from the computer along with the power supply

place the motherboard on a piece of card board larger than the motherboard,

this will eliminate a short from the mobo to the case which could be a possibility

Install the cpu with, 1 stick ram in dimm 1, power supply, case switch and case speaker
Connect ps2 mouse and keyboard along with the monitor
Repeat the above and power on

If the computer now boots into bios you most likely had a case short so make sure when installing the motherboard in the case that you use standoffs and they line up with the mounting holes in the motherboard and none of the standoffs touch anything else on the underside of the board.
  • 0

#3
subwayrocket

subwayrocket

    New Member

  • Member
  • Pip
  • 1 posts
fwiw , I had a similar problem with my Asus P5w-DH deulxe and a Q6600 slacr . I tried different dimms in different slots, different HD's, different Video cards in different slots, clear cmos jumper, remove battery, remove all usb and 1394 headers, no matter what, I couldnt get into the bios. I tried with no HD, no CD, no dimms and even no cpu. I tried the cpu in another mobo (abit IP35e) and I got the same behavior so I concluded it was the CPu.

The rebooting loop did not happen in either mobo when that cpu was removed. Alot of people are having this problem and in different Mobo's . No one seems to really know what it is ... I RMA'd the cpu and I decided on a different mobo, a GA-ep45c-ud3r , now im confused as I see people are having the same issue on Gigabytes and other Mobo's . . . Strange, but the common denominator in all the "Reboot Loop" threads are dual and quad core intel CPU's . . .

Edit... on the rare occasion i could get into bios for a brief moment, I was able to "load Safe defaults" . This had worked months before when I was trying to recognize my velociraptor. Got it working and always used "load defaults" to recover from a prob....but not this time... just "restart... reboot, restart, reboot 4ever" If I got into bios, I could only stay there a brief moment before, blank screen, rebooting loop start... no beeps, no message. . . never had anything like this in countless builds and re-builds over 13yrs so I hate to walk away and not have learned anything from it...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP