Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Embarrasing amount of Deadzones


  • Please log in to reply

#1
Beta55

Beta55

    Member

  • Member
  • PipPip
  • 41 posts
So I got this D-link DIR-615, Version C1 I believe? And everything's already been a hassle already. DS is just not good for wifi so I have to turn off all security when my sister wishes to use it. Whenever I try to port forward to get a good NAT type on my PS3 (Preferably 2) my internet screws up. And the main problem, say I go to the next room, with my Playstation Portable. I scan and I'm getting like 30%? What the heck? Then I move a bit to the right and I'm getting 65%. And this is in the same house! I'm getting my friends access point at 35% that lives 2 houses away and he has like a 2-3 year old linksys. The best-buy guy persuaded me into getting a D-link -_- , now look. Is there anything I can do to fix this? Should I unmix the connection out of N and just g and b? Should I enable something? I would prefer somebody just give me a configuration file for the d-link options, but any help is appreciated. (BTW, I have 12 days to return it)

http://www.bestbuy.c...amp;catid=26055




^Fixed^
Changed Channel, d-link owns, get it....

Edited by Beta55, 16 July 2009 - 07:48 AM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you could try turning the N portion off and just doing G/B (especially if you don't have any N devices)....when it's in mixed mode it's SUPPOSED to supply all versions of 802.11 at the same time...in my experience some N routers (especially earlier models before the standard was ratified) don't actually do that very well...and converting them to straight g/b routers helps

also....wireless connections are line of site...anything in the path of the signal will cause problems...there's a chance that there's something metal in your walls (metal studs are horrible for wireless connections) or possibly some wiring in the walls that are causing dead spots
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP