Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB help?!


  • Please log in to reply

#1
cachonpig

cachonpig

    New Member

  • Member
  • Pip
  • 5 posts
I have a dell 4550, been running fine adn have sp2 on also,(xp pro) was having trouble with the usb recognizing a Attaches memory stick thingies,so I removed all usb in dev manager,,now I cannot get them back..every rebbot gives me the "new hardware wizard" biy it cannot find a driver...any help,,please?
jh :tazz: ;) ;)
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
try going to Dell's web page and look for support, drivers and see if you can find what you need.
  • 0

#3
cachonpig

cachonpig

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
thansk,tried everything at Dells website..nothing works.........yet....
  • 0

#4
EMCguy

EMCguy

    Member

  • Member
  • PipPipPip
  • 729 posts
did you try system restore?

EMCguy
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
look in device manager
what do you see?
  • 0

#6
cachonpig

cachonpig

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well in the dev manger so far I have 4 recognized usb contollers thigns and 4 unknown devices...not sure if they work yet or not....but will keep on trying...thanks
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
thigns and 4 unknown devices

and those are....where? Remove those, then reboot.
  • 0

#8
cachonpig

cachonpig

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
the 4 unknown 's are under a section named unknowd devices,,I remove them,reboot and they come back,right after the hardware wizard finds them,listed in the wizard as unkown devices....this is driving m enuts now adn teh usb's still don't work( camera,scanner,etc) thansk for any and all help
jh :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP