Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Optiarc ND-3570A won't burn or even recognize in programs

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a Optiarc ND-3570A burner which worked fine until a few days ago but now will not burn a DVD or even recognize the drive as being there.

I tried to burn a personal movie onto a DVD and Nero 5 would not recognize my burner and told me to install Nero burning rights, which I did, but to no avail.

I tried other burning software but still no drive. I then tried to boot from the dell factory utility and driver cd but it wouldn't load the CD even.
I searched everywhere online for help with this and nothing seems to work.

The NEC driver firmware flash utility but it would error every time and say: Target NEC ND-3570A is not found correctly.

Also, which I find weird, if I insert the Dell Utility/Driver CD and open up Nero the drive will recognize fine and I can get all the way to where I need to insert a blank DVD to start the right, then it disappears again. So basically when the Utility CD is in the drive seems to operate fine, but as soon as I take it out, it disappears again.

I'm pretty oblivious to deep computer talk, but It seems to me that I need to reinstall the driver or firmware????? but I can't seem to figure out how to do it.

If someone could PLEASE help me step by step on how to fix this problem I would be very grateful.

Lastly I am running Windows XP with SP3 I believe.
--- Also when run Nero InfoTool 5 the drive will not show up, unless of course I have the Dell Utility CD in the drive.


This is also to add about my drive:

1) Device manager recognizes my drive
* It does not show any errors for it, and I tried to Uninstall it via right clicking on it, It reinstalls it when windows starts back up, seemingly without a problem.

2) My drive is recognized is BIOS
* It says the drive is recognized as Drive 2: PATA-0 and in "ON"

3) I've tried to delete the upper and Lower filters for my drive but I can't find either the Upper or Lower Filter listed in my registry for the drive.
I followed these instructions to attempt this.


..... One thing I found, which I don't know if it is at all relivent or not to this problem is ...

While I was in the Boot Device Menu, checking the BIOS, I clicked on the Onboard or USB CD-ROM Drive and it said that Selected boot device is not available, Press F1 to retry boot (Which Failed), or F2 for setup Utility.

... I just remembered that I ran a cleanup program called Advanced System Care Pro a couple days ago, and it cleaned up my registry and everything for duplicate files and all that junk. Could that have screwed this up more???? I have since uninstalled this program, and all my burning software, but it hasn't helped at all. I do believe that my drive was not burning before I ran this software though.

- Nate
  • 0





  • Moderator
  • 34,114 posts
Go to this link and download CDGone
Install and run it. Then try your drive again. If this doesn't work you may have a dying or dead drive. Do you have access to another drive to try?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP